Overclockers UK Forums Click here for more details
Free Shipping for Loyal Forum Members - CLICK HERE

Go Back   Overclockers UK Forums > Software > Windows & Other Software

Reply
 
Thread Tools
Old 1st Aug 2011, 04:37   #1
icedbullet
Wise Guy
 
icedbullet's Avatar
 
Joined: Sep 2008
Location: Birmingham
Posts: 1,234
Question The device, \Device\Harddisk4\DR4, is not ready for access yet

Hi all

I have been keeping an eye on my event viewer (I'm running Win 7 Pro x64bit) since installing 2 new 2TB Samsung F4 hard drives. It regularly shows this error message:



It has been occurring multiple times daily. I have not really noticed any issues when using my computer, I only noticed there was an issue as I saw this error message. Does anyone have any experience of this error message and what it means?

Q9650@3.6|Corsair H100|8GB DOMINATOR 1066MHz|ASUS Rampage IX48|KFA GTX670 2GB|x2 80GB Intel X25-M SSD's|x3 2TB Samsung F4's|Dark Power Pro 750W|Corsair 800D|iPad 3 64GB|iPhone 5S 32GB|MBP 13" i7 2012
icedbullet is offline   View trust for Reply With Quote
Old 1st Aug 2011, 10:03   #2
Halfmad
Capodecina
 
Halfmad's Avatar
 
Joined: Jul 2003
Posts: 11,405
How are the drives installed? If they're mirroring then it could be one of them is on the way out or there's a cable/controller problem. Check the cable, update the controller drivers/firmware and if that doesn't fix it see if there are any diagnostics utils on the Samsung site you can use to check the drives are OK.

If they aren't mirrored I'd update the motherboard drivers and still try and find a diagnostic util to check the drives, you shouldn't be seeing that events for new drives.
Halfmad is offline   View trust for Reply With Quote
Old 1st Aug 2011, 10:38   #3
icedbullet
Wise Guy
 
icedbullet's Avatar
 
Joined: Sep 2008
Location: Birmingham
Posts: 1,234
The drives aren't mirrored or in any kind of RAID array. They are JBOD config with a Samsung F3 1TB and an F1 1TB.

I have just been using HDD tune pro v4.60 to perform an error scan. Its just finished for the drives and its showing this result:

HD Tune Pro: SAMSUNG HD204UI Error Scan

Scanned data : 1999 gB
Damaged Blocks : 0.0 %
Elapsed Time : 5:11:30


I have also looked as far back as the event viewer goes and there are the same error messages for the start of this month but for harddisk3, not 4.

As for the controller, that might be the issue. I recently upgraded my mobo from an Abit Quad GT to an Asus Rampage Formula x48 (which I updated to the latest firmware). I didn't do a clean installation of windows and never really removed the old drivers (except via control panel>remove program) from the abit motherboard. Could that be the cause?

Q9650@3.6|Corsair H100|8GB DOMINATOR 1066MHz|ASUS Rampage IX48|KFA GTX670 2GB|x2 80GB Intel X25-M SSD's|x3 2TB Samsung F4's|Dark Power Pro 750W|Corsair 800D|iPad 3 64GB|iPhone 5S 32GB|MBP 13" i7 2012
Last edited by icedbullet; 1st Aug 2011 at 10:43.
icedbullet is offline   View trust for Reply With Quote
Old 1st Aug 2011, 10:48   #4
ashrobbo
Hitman
 
Joined: May 2009
Posts: 755
possibly, if both drives are scanning ok, try driver sweeper and remove the old drivers and do a reinstall of the current raid drivers.


PSN - Ashrobbo88
ashrobbo is offline   View trust for Reply With Quote
Old 1st Aug 2011, 11:33   #5
icedbullet
Wise Guy
 
icedbullet's Avatar
 
Joined: Sep 2008
Location: Birmingham
Posts: 1,234
I did the driver sweeper scan and removed the old jmicron drivers. I went to the asus support website and downloaded the drivers but when I try to install them I get the message that my pc doesnt meet the minimum required specs. I get the same message when trying to install the drivers from the intel website.

Q9650@3.6|Corsair H100|8GB DOMINATOR 1066MHz|ASUS Rampage IX48|KFA GTX670 2GB|x2 80GB Intel X25-M SSD's|x3 2TB Samsung F4's|Dark Power Pro 750W|Corsair 800D|iPad 3 64GB|iPhone 5S 32GB|MBP 13" i7 2012
icedbullet is offline   View trust for Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 21:08.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Overclockers UK (Ocuk Ltd)