Overclockers UK Forums Click here for more details
Free Shipping for Loyal Forum Members - CLICK HERE

Go Back   Overclockers UK Forums > Life > Mobile Phones & Tablets

Thread Tools
Old 20th Sep 2011, 18:42   #1
Wise Guy
-Exodus-'s Avatar
Joined: Feb 2008
Location: London
Posts: 1,458
SGS2 battery overheating?/media scanning problem

ok so i woke up this morning to find my sgs2 was stuck in a loop of scanning media, it seems to think it is contantly being plugged and unplugged into a pc.

this was annoying me so i just turned it off, but it then seemed to flash the battery symbol on the screen, even though it was off and at one point it flashed what looked like a battery overheating symbol so i've ended up taking the battery out.

I took it into phones4u today but they said they can't help cause i got a contract with them online, which is totally stupid.

it's totally fine when it is plugged into my laptop though

anyone had this issue, know of a fix? don't want to have to ring up tomorrow and end up sending my phone off and doing without for a week

EDIT: i've factory restored the phone and the problem still continues
Last edited by -Exodus-; 20th Sep 2011 at 18:45.
-Exodus- is offline   View trust for Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT. The time now is 21:19.

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Overclockers UK (Ocuk Ltd)