Overclockers UK Forums Click here for more details
Free Shipping for Loyal Forum Members - CLICK HERE

Go Back   Overclockers UK Forums > Hardware > Graphics Cards

Reply
 
Thread Tools
Old 4th May 2012, 16:53   #1
Heinz57
Associate
 
Joined: May 2008
Posts: 75
Radeon 7950 not waking from sleep

Hey,

I recently bought a Sapphire 7950 OC, but seem to be having some trouble with it. With it installed it seems to have become a lottery whether the pc wakes from sleep or not. I often get a black screen (correction: the monitor shows no signal) and the fans run, but nothing happens. Eventually I have to crash the pc. Strangely, it would seem the longer the pc has been asleep the more likely it is that it will fail to wake (especially an hour or more). The pc does not seem to be working in the background, I haven't been unable to turn it off or restart it blindly.

I've seen others have had difficulty with the zero power core feature when the monitor goes to sleep, but I don't seem to suffer this problem at all-only when the pc itself is asleep. So I'm not sure if it's related. I've tried all the usual stuff (all available drivers I could find, OS reinstall, reseating etc) but it doesn't seem to have made any difference. Haven't noticed any problems in games or video and it runs both cool and quiet. Spec is as in my sig. I haven't overclocked the card myself and haven't installed anything like Trixx etc yet, until I can figure this out.

Any suggestions would be greatly appreciated, thanks.

Intel Core i7 4770, Z87X-D3H, 16GB DDR3L 1600,
Radeon 290 MSI GE
Last edited by Heinz57; 4th May 2012 at 17:02.
Heinz57 is offline   View trust for Reply With Quote
Old 4th May 2012, 16:59   #2
mattuk
Associate
 
Joined: Jan 2010
Posts: 68
I don't get your problem but i do get a problem with sleep mode also. In my case my fan is at lets say 20% and it jump to about 100% every 5 seconds or so. Its quite then you suddenly hear a jet take off.
mattuk is offline   View trust for Reply With Quote
Old 4th May 2012, 17:00   #3
mattuk
Associate
 
Joined: Jan 2010
Posts: 68
BTW you know you can turn sleep mode off.
mattuk is offline   View trust for Reply With Quote
Old 4th May 2012, 17:28   #4
Locky
Capodecina
 
Locky's Avatar
 
Joined: Oct 2003
Location: Leicestershire/Derbyshire
Posts: 11,729
Welcome to ATI drivers.

Locky is offline   View trust for Reply With Quote
Old 4th May 2012, 18:02   #5
Heinz57
Associate
 
Joined: May 2008
Posts: 75
I had thought of turning off sleep, but I frequently use it, so it's a shame to not be able to use it.

So it's most likely to be a driver problem opposed to hardware then? I was concerned the card might be faulty. Don't think I've experienced the problem with a 7870 in the family's similarly configured pc.

Intel Core i7 4770, Z87X-D3H, 16GB DDR3L 1600,
Radeon 290 MSI GE
Heinz57 is offline   View trust for Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:34.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Overclockers UK (Ocuk Ltd)