Overclockers UK Forums Click here for more details
Free Shipping for Loyal Forum Members - CLICK HERE

Go Back   Overclockers UK Forums > Software > Windows & Other Software

Reply
 
Thread Tools
Old 27th Oct 2013, 20:38   #1
embalse
Hitman
 
Joined: Jun 2007
Location: East Sussex
Posts: 745
Windows 8.1 annoying pop up

I just updated to 8.1. All good except I keep getting this annoying message on my desktop screen.



It is especially annoying as I do not have a touch screen


Any idea how to remove it or better still stop it appearing.

GTX 680 4GB - i7 3930k - GA-X79-UD5
Corsair Vengeance 64GB DDR3 - Galaxy-1000W
Lian-Li PC-A70B - W8
embalse is offline   View trust for Reply With Quote
Old 28th Oct 2013, 09:20   #2
Kempster
Wise Guy
 
Joined: Aug 2008
Posts: 1,652
See here
http://john.bryntze.net/jbkb-v2/howt...pps-disappear/

Kempster is offline   View trust for Reply With Quote
Old 28th Oct 2013, 11:39   #3
torchxit
Gangster
 
Joined: Jul 2010
Posts: 230
its a tutorial you have to do what it ask you to do at least one time using your mouse then it will go away
torchxit is offline   View trust for Reply With Quote
Old 28th Oct 2013, 13:20   #4
KIA
Man of Honour
 
KIA's Avatar
 
Joined: Nov 2004
Posts: 12,774
The "I'm using a mouse on a desktop PC, GTFO" option is missing.
KIA is offline   View trust for Reply With Quote
Old 29th Oct 2013, 07:11   #5
embalse
Hitman
 
Joined: Jun 2007
Location: East Sussex
Posts: 745
Quote:
Originally Posted by Kempster View Post

Thanks. Very annoying on a desktop

GTX 680 4GB - i7 3930k - GA-X79-UD5
Corsair Vengeance 64GB DDR3 - Galaxy-1000W
Lian-Li PC-A70B - W8
embalse is offline   View trust for Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:24.


Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Overclockers UK (Ocuk Ltd)