Search results

  1. Baggins_451

    Virgin Media Discussion Thread

    That high horse, get off it. Relax and try enjoy something :/
  2. Baggins_451

    Virgin Media Discussion Thread

    Upgraded to 1Gb today, latency is excellent but I'm only seeing 400Mbs on the Ookla speed test, is there a delay before getting full bandwidth? Edit - running the test on a wired connection.
  3. Baggins_451

    *** Official Ubiquiti Discussion Thread ***

    Sorry I wasn't clear, I wanted to set a static address for the UDRs wan port but only DHCP is available. It lives at my mum's and her ISP router doesn't have a modem mode. It'll do as it is.
  4. Baggins_451

    *** Official Ubiquiti Discussion Thread ***

    Does anyone know how to set a static ip address on a UDR? Mine only has a dhcp option, perhaps it can't be done ...
  5. Baggins_451

    what headphones do you own thread - i own dt150's :)

    You suck, clicking on the dome image didn't instantly order one and have it telephoned to my doorstep. Must try harder ;)
  6. Baggins_451

    How many Raspberry Pis do you have and what are they used for?

    Not sure about a quarter of the price given the effort needed to build in all the web functionality, I always was a lazy coder though. Happy with my used item :)
  7. Baggins_451

    Spec me a telescope

    Have a look at this forum thread https://stargazerslounge.com/topic/196278-what-can-i-expect-to-see/
  8. Baggins_451

    How many Raspberry Pis do you have and what are they used for?

    I've put the shelly between the meter and consumer unit so it measures total usage (I think), been turning more lights off than usual ;)
  9. Baggins_451

    *** Official Ubiquiti Discussion Thread ***

    My dream router had a bit of a fit during setup and asked to be factory reset, after that and a 10 minute firmware update it's been fine. I think I'll move it to my mum's house, her wifi isn't great so this might help. Setting up a Unifi beta device for your mum, what could possibly go wrong...
  10. Baggins_451

    *** Official Ubiquiti Discussion Thread ***

    Unifi dream router arrived today, I remember putting it in my shopping basket but didn't realise I clicked buy - D'OH! Wonder what I'd get on ebay ... :-)
  11. Baggins_451

    How many Raspberry Pis do you have and what are they used for?

    I put pihole on a zero 2 W over the weekend which is working a treat, probably put a usb Nic on it then move it to the comms room (cupboard under the stairs). Just started playing with home assistant on a pi4 which is fun, setting up a shelly power monitor atm. Another pi4 hooked unto the tv...
  12. Baggins_451

    what headphones do you own thread - i own dt150's :)

    Sennheiser HD650s and Audeze LCD-2s but they haven't had a look in since I got my HD800s :-)
  13. Baggins_451

    *** Official Ubiquiti Discussion Thread ***

    Any tips for upgrading the drive in a CK gen2+? As far as I can tell I just need to take backups then swap the drives and restore, how hard can it be What could possibly go wrong?
  14. Baggins_451

    The *Official* Eve Online Thread

    Just checked and I have 351,938,424 sp, haven’t played for years but kept my last character training for old times sake. Might I have overdone it?
  15. Baggins_451

    Wireless IEMS

    I found a decent deal on Sennheiser Momentum 2s and ordered, I have a pair of HD800 on my home setup and really like the 'Sennheiser' sound. The Momentums are too quiet as most reviews say but fitting comply foam tips made all the difference, very happy with them paired with my A&K KANN. Happy...
  16. Baggins_451

    Wireless IEMS

    My order arrived first thing on Tuesday and I spent most of the day trying to get them to work, the instructions are dire but I sussed it out eventually. If I didn't get a duff set Cambridge Audio are in trouble :/ Pairing success rate was about 30% but when paired there were a huge amounts of...
  17. Baggins_451

    Wireless IEMS

    Cambridge Audio Melomania Touch Pre-order available:)
  18. Baggins_451

    *** Official Ubiquiti Discussion Thread ***

    My 16 port poe switch has died out of warranty :-( When I removed the cover and ( carefully ) connected the mains lead I noticed a green led on the plug that was barely lit and pulsing slightly in brightness, there is also a very very soft clicking sound with the pulses. I wondered if anyone...
Top