02 – AP initialization before microcode loading Q-Code error.

Associate
Joined
4 Feb 2021
Posts
1
Hello

I'm looking for some diagnosis assistance with my. PC.
I put together the following build:
Ryzen 5 5600x,
Asus rog strix b550-e,
Crucial ballistic 2x 16 gb, 3600, 16 CL,
MSI 2060 super,
XPG Sx8200 m. 2 ssd
XPG CORE REACTOR 650W gold.

I connected it all up and it was working fine for 2 weeks before I wanted to attempt a ram overclock above the docp settings it was running fine at.

I entered the settings from typhoon burner and ryzen dram calculator with around 1.42v on the dram and a small + 0.1v differential to the soc. Trying to get to 3400.

After saving and resetting from bios the pc did not post.

The boot LED on the motherboard stays lit and the code 02 stays on the motherboard.

I have tried the following which hasnt progressed things any further:
Resetting cmos by header, removal of battery. Leaving the battery out overnight,
Flashing the bios from USB,
Attempted to run with 1 stick of ram,
Changed the gpu to another slot,

I have taken all components from the motherboard, can see no physical signs for damage, no bent pins, no scorch marks etc.

Would anyone be able to advise the next logical step to diagnose this and get the pc up and running again?

Thanks in advance.
 
Associate
Joined
12 Jan 2021
Posts
1,109
A quick look on the internet shows this code pops up some times on Asus boards. Someone claims to have fixed it with using a HDMI cable instead of display port. Another person states that a cable came lose and putting it in correctly fixed it.

I had a MSI board that acted in a similar way and seemed to brick on overclocking the memory. Like you removing the CMOS battery didn't work even though it was supposed to. I got it going again by removing the cpu, gpu, storage device and ram from the system and doing the bios flash from USB stick. It took 2 attempts. Make sure you leave the board powered on for 15 minutes or so after the bios flash button stops flashing so that it has finished the update. (A bios download can corrupt so I did a 2nd download of the bios for the 2nd attempt. The 2nd bios download and second attempt worked for me on the MSI board).
 
Top Bottom