1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2080ti idling during games..sometimes.

Discussion in 'Graphics Cards' started by PhoenixSP, May 4, 2019.

  1. PhoenixSP

    Gangster

    Joined: Jan 20, 2009

    Posts: 419

    Location: Cornwall

    So as the title would suggest I have an msi seahawk X 2080ti and so far its been great, till recently i noticed that when playing overwatch my frame rate would start happily at 300 and stay there for some time before slowly falling into 80-160 range.

    Ive managed to narrow it down to the card clocking down after a while where it drops from 2010mhz to 1350 which i think is the cards main idle speed. This happens when overclocked and at stock settings , ive tried ddu and clean driver installs but am at a loss , any advice ?
     
  2. Grim5

    Hitman

    Joined: Feb 6, 2019

    Posts: 710

    Just to double check, you’re saying you can play a game with an unlocked framerate and the gpu will just start dropping clock speed?

    What sort of temps do you see? Hard to belive it can drop to stock speed even with really high temps and be normal though.

    Does this happen in other games or just over watch? Any chance you could try another psu?

    Could end up being an rma, do you get any crashes or screen artificts?
     
  3. wookiee87

    Gangster

    Joined: Aug 28, 2017

    Posts: 293

    doesn't sound good, the seahawk is the aio waterloop version?, as @Grim5 sugested check your load temps of the card if they are really hot above 65 degrees you may have a faulty pump which is causing the card to throttle back, but if temps are fine the card may have failed so it would be time to rma it, to be honest i'd rma it.

    i know turing arcitecture is temprature sensitive so the cooler the better to maintain clocks but anything below 45 degrees your card should happliy sit around 2ghz at that temp without overclocking
     
  4. scubes

    Wise Guy

    Joined: May 28, 2007

    Posts: 1,413

    Location: Saturn’s moon Titan

    Mines idles at 27 lol no water cooling .
     
  5. Wellsey

    Associate

    Joined: Apr 25, 2019

    Posts: 4

    Might be a bios issue. My Gaming OC was doing the same when I first got it but after reflashing the bios, I haven't seen the idle clocks again during games.
     
  6. PhoenixSP

    Gangster

    Joined: Jan 20, 2009

    Posts: 419

    Location: Cornwall

    so yeah i start playing at an unlocked frame rate, and after 5 minutes or so the frames begin to drop because the clock rate drops from 2010-1950 all the way down to 1350 and sits there. If i alt tab the clock speed jumps up again and stays high for a while before dropping off again. I can hard fix this by forcing a voltage point in afterburner so its constantly at the speed but this isn't very efficient and i assume will wear my card out faster. Temps are fine generally around the 40's .c its almost like it thinks i'm no longer gaming so reduces to idle.
     
  7. wookiee87

    Gangster

    Joined: Aug 28, 2017

    Posts: 293

    is it just in overwatch that the clocks drop or is it evedent in everygame you play?, just test some other games and if the card drops back to 1350mhz you have a dud card and time to rma it, temps of 40 degrees are very good at that point you should be sitting around 2ghz under load.

    some of the fisrt rtx 2080 ti fe cards suffered from the boost clock not working and all cards affected would sit at 1350mhz and not go any higher, some also had the space invaders memory glitch which indicates faulty ram, in any case the card needs to be returned
     
  8. chrcoluk

    Mobster

    Joined: Feb 27, 2015

    Posts: 3,204

    set the game profile to high performance mode, it will stop it going below base 3 speeds.

    no idea why you want 300fps that is well above human response times, but this will solve the clock issue.
     
  9. PhoenixSP

    Gangster

    Joined: Jan 20, 2009

    Posts: 419

    Location: Cornwall

    Ive done that unfortunately with no effect , its wantin
    so far ive only seen it in overwatch but will keep an eye out for other cases, i can only get up to 1980hmz before the oc scanner test result falls under 90. Ive read about the idle glitch but mine does happily boost but seems to forget its playing a game. I have the samsung ram in mine and had no artifacting save when i push it past +500mhz on the memory.

    Allready set to high performance mode, apparently it doesnt affect the 20 series cards :/ I want 300 simply for lower input delay but would settle with just some consistency , when your frames change from 300 to 90 it sort of has a knock on effect XD
     
  10. Kelt

    Sgarrista

    Joined: Nov 14, 2007

    Posts: 8,862

    Location: With the færies

    Have you set it to use maximum power in NVCP?

    I do it on most games (not globally) as there are some that will continually vary clocks and can cause stutter.
     
  11. wookiee87

    Gangster

    Joined: Aug 28, 2017

    Posts: 293

    just of of curiosity have to changed the power plan from balanced to high performance mode in windows?
    i have a freind who uses a 1070 heavily overclocked and he's able to push 300fps at 1440p but his card always stays at boost plus the oc he applyed normaly sits around 2075mhz and temps are around 47 degrees with a g10 bracket and h55 aio
     
  12. PhoenixSP

    Gangster

    Joined: Jan 20, 2009

    Posts: 419

    Location: Cornwall

    yeah its set on nvcp and the power plan is performance mode
     
  13. chrcoluk

    Mobster

    Joined: Feb 27, 2015

    Posts: 3,204

    if nvcp set to high performance mode has no affect then report to nvidia as a bug, because thats what it is.

    Another option is nvidia inspector, it allows you to tune each power state, something msi afterburner cant even do.

    So you can ramp up the clocks for the P2 state which might help. The problem is I think P2 state possibly also disables some cores, which if I am right I think you cannot do anything about that with the broken nvcp drivers.
     
  14. Grim5

    Hitman

    Joined: Feb 6, 2019

    Posts: 710

    If this only happens in a single game it’s definitely a software issue.

    It sounds like you’ve tried quite a few options already. Any chance you could use a partition on your drive and do a clean windows install there, install just Overwatch and latest GPU driver and try again? It could end up being a Bios issue on the card too, is it on the latest revision?
     
  15. PhoenixSP

    Gangster

    Joined: Jan 20, 2009

    Posts: 419

    Location: Cornwall

    Well i spent my entire weekend thinking there was an issue with my graphics card, till i tried to recreate it with other games, csgo never triggered the clocks needed and ark never dropped so i was left with only overwatch. Cue multiple days of different bios/ graphics drivers until it came down to the question of whether my card was clocking down causing overwatch to lose fps or the card was clocking down because the load had vanished. Turns out it was the latter so all my testing and evidence collecting was a waste but i have learnt alot about my card and overclocking now XD. After being able to narrow it down to the one issue my knowledge base got bigger and started reading more , going through dxdiags and the like. Eventually the cause of all my problems was found. Apparently if you have razer software and don't allow the mouse to change colour to match overwatch the game throws a strop :'( Terrible design on both Razer and Blizzards end but at least my graphics card is working and no i know the galax 380w bios actually provides worse results for overclocks than the msi one that came stock.


    Thank you to the people who took time to advise and help.
    Consider this thread closed.