4Gb of RAM. Only 3Gb Showing. Vista x64.

Soldato
Joined
12 Sep 2003
Posts
9,133
Location
Newcastle, UK
Hi all

Following on from this thread:-

http://forums.overclockers.co.uk/showthread.php?t=18060775

Task Manager says I only have 3Gb. Yet Windows System Settings says 4Gb and also CPU-Z says 4Gb.

However I noticed my \MAXMEM setting for Boot is also limited to 3Gb.

:confused:

I've checked in the BIOS (DFI Motherboard) for a Memory Remapping option but do not have one. The only thing I can see that is not DRAM timings is a Memory Hole 15M-16M option. Is this it?

Thanks all!
 
Associate
Joined
15 Feb 2008
Posts
245
Hi all

Following on from this thread:-

http://forums.overclockers.co.uk/showthread.php?t=18060775

Task Manager says I only have 3Gb. Yet Windows System Settings says 4Gb and also CPU-Z says 4Gb.

However I noticed my \MAXMEM setting for Boot is also limited to 3Gb.

:confused:

I've checked in the BIOS (DFI Motherboard) for a Memory Remapping option but do not have one. The only thing I can see that is not DRAM timings is a Memory Hole 15M-16M option. Is this it?

Thanks all!

Maximum Memory in Msconfig hasn't been enabled has it?
 
Soldato
OP
Joined
12 Sep 2003
Posts
9,133
Location
Newcastle, UK
Maximum Memory in Msconfig hasn't been enabled has it?

Hi

Yeah I have MaxMem set to 3328, it won't let me go higher. i.e. I can set 4096 which I thought I'd be able to. Is this what is causing the problem?

Everywhere I've looked shows the Memory Remap feature to be only on Asus boards. :(
 
Soldato
OP
Joined
12 Sep 2003
Posts
9,133
Location
Newcastle, UK
Well I disabled that, and rebooted. Seems to have sorted it! :D :D :D

Task Manager now reports 4093Mb for Total.

I had no idea that option was to "limit" the amount of RAM. I thought it helped when the PC was booting?!
 
Top Bottom