Accessing drive on Win 8 from Win XP

Soldato
Joined
14 Mar 2004
Posts
8,032
Location
Brit in the USA
This has got me pulling my hair out. Trying to share a drive in my Win 8 machine with my Win XP machine. The drive shows up in XP, but when I click it just says "you might not have permission to use this blah, blah, blah...access denied"

Tried turning firewalls off.
Tried changing the sharing permissions.
Tried resetting everything and running the network wizard in XP

Can Win XP and Win 8 just not talk to each other? :confused:
 
Soldato
Joined
13 Jul 2009
Posts
7,086
Location
Llanelli
I had similar trouble with a Vista machine and Windows 7 shared drive.

I created a new user on the W7 and use that to access remotely. I just enter the username and password on the Vista machine when it comes up. I have the user account hidden so it doesn't get in the way.
 
Soldato
OP
Joined
14 Mar 2004
Posts
8,032
Location
Brit in the USA
I had similar trouble with a Vista machine and Windows 7 shared drive.

I created a new user on the W7 and use that to access remotely. I just enter the username and password on the Vista machine when it comes up. I have the user account hidden so it doesn't get in the way.

Thanks. Can you explain what you did a little more? Not quite sure I follow how you're doing it. Cheers :)
 
Soldato
Joined
6 Sep 2008
Posts
3,975
Location
By the sea, West Sussex
One thing you could try:

Duplicate the Windows XP account on the Windows 8 machine - ie.
If you login as "Fred" with password "ILikeHorses" on the XP machine then create an account on the Windows 8 machine called "Fred" with the password "ILikeHorses".
Share the files you need on the Win 8 machine to Fred (or if Fred is an admin you can hit the hidden root shares) and connect from the XP machine.
 
Soldato
Joined
13 Jul 2009
Posts
7,086
Location
Llanelli
Been a few weeks but something like this.

Create a new account on the W8 machine, something memorable for username and password.

On the XP machine when you try an access the share it'll come up with a username and password dialog. Enter the same information as you set up on the W8 machine. You should get access.

There's an option in W7 to hide the account so it doesn't appear at first log in.

This works between Vista and W7. I've no idea if it works the same way with W8.

Actually just read the post above and that's very similar. I have my shares just shared with everyone, rather than specific users.
 
Soldato
OP
Joined
14 Mar 2004
Posts
8,032
Location
Brit in the USA
Update: It worked a treat! Created two identical user accounts and - BAM - suddenly it could connect to the shared drive.

Thanks! :cool:
 
Top Bottom