AGP anti virus will not auto start in Vista?

Associate
Joined
18 Oct 2002
Posts
835
Location
Solihull
Hi, I have been trying to install Vista into an Abit NF7-S and after a few dodgy bits have got it running. I understand that there is no official support for the Nforce 2 chipset.
I have used AVG anti virus for ages and so downloaded and installed the latest free version. Everything seemed fine until I restarted the PC. Up popped an error message as follows:

Could not initialise AVG Antivirus Interface.
Application cannot run

If I go to the control centre I can get it to start up properly with one click of the mouse and it then indicates everything is fine.
I do not want to manually start it up every time I go on the PC so have you got any suggestions as to the best way forward?

THanks for your help, PeterT
 
Soldato
Joined
14 Dec 2003
Posts
3,144
Location
Edinburgh
I was using it fine for a few days then a couple of days ago it started giving me the "could not interface with kernel" or something error, then it works fine when I run it from start menu. It's not bothered me enough to try and solve the problem, but I think it could be since I turned UAC back on.
 
Associate
OP
Joined
18 Oct 2002
Posts
835
Location
Solihull
Hi, I am using Vista 32 bit as well. I am using the using the free version of AVG.
At times like thi it is reasuring when other people have the same problem!!

Are there any other free anti virus programmes that are any good?

PeterT.
 
Associate
Joined
16 Sep 2006
Posts
1,643
Location
Cornwall then Norfolk now
Just to let you all know that a new AVG update is out. Fixes Vista startup problem.

The latest update includes:-

Improvements
Improved some droppers and polymorphic virus detection
Improved possibility to heal/remove infected files on 32 bit NT systems
Improved linkage to the Windows Security Center in the Windows Vista
Improved behavior of EMS pop-up window (fullscreen games, position, closing)
Small improvements in GUI

Fixed bugs
Fixed problem with AVG kernel initialization on Windows Vista
Fixed possible problem with loading scheduled scan configuration
Fixed problem with system areas scanning when drive C: is missing
Parameter /exclude with command line scanner now works correctly
Fixed problem with sending emails when there are two different accounts with same user name
Fixed problems with Resident Shield settings in Windows Vista
Fixed storing keyboard shortcuts in basic interface
Fixed problem with subject text changing if virus found by EMS in Windows Vista
If domain does not exists undeliverable emails are returned correctly
Fixed possible problem with Resident Shield detection by Control Center
Fixed BSOD after installation on some computers with Windows 2000 and FAT file system
Fixed possible crash on some corrupted files
Fixed possible problems with on-close scanning
 
Associate
Joined
16 Sep 2006
Posts
1,643
Location
Cornwall then Norfolk now
This is for the Free AVG. It's on AVG's Forum as a sticky.
Some more info..
All AVG Free 7.5 Users

A new recommended update for AVG Anti-Virus Free Edition 7.5 for Windows (build 441) has been released. It will be available for download as a installation package or update package. Moreover, AVG installations will automatically download this recommended update within the next 2-3 days (this is because of load balancing).
 
Associate
OP
Joined
18 Oct 2002
Posts
835
Location
Solihull
Thank you for the excellent info!
I have upgraded and it works fine now.
I tried Avast and I have to say that it is not as simple to use as AVG.

Cheers, PeterT.
 
Back
Top Bottom