any MSI P55-GD65 owners having noise problems?

Associate
Joined
9 Sep 2009
Posts
14
Hi all.

Long time browser, first time post.

I have a problem(i think) with noise from my system , and wonder if anyone else is seeing the same thing with this mboard set-up.

After a while the screen becomes jaggy and the icons become very edgy, is the only way to describe it. Just not smooth at all.

The problem comes and goes, and not sure how to isoate it. It`s not due to overheating as both processsor and board are monitoring very cool , even under load.

Already tried the graphics card and swapped out the DVD drive, so just leaves supply, processor/cooler and mboard. I have enabled the "EMI" setting in the bios of this board but it doesn`t help.

I did overlcock it to 3.6 , but resorted have back to standard settings for now.

The power supply i`m using is OCZ ModXStream Pro 600w Silent SLI Ready Modular Power Supply.


Does anyone have any ideas, or is anyone else seeing this with the MSi P55-GD65 + Intel i5-750? It`s driving me nuts.

Thanks
 
Associate
OP
Joined
9 Sep 2009
Posts
14
Hi.

Thanks for replying.

I have had the monitor for 6 months.. and never had an issue with it before i changed the spec of my pc, so i never even thought about it being possible issue.

I`ll give it a go.
 
Associate
Joined
17 Feb 2009
Posts
323
Location
Nottingham ,uk
Kfother i am getting same motherboard and processor i don`t really understand what you mean what graphics card of you got? Try updating your graphics card drivers.
 
Associate
Joined
11 Jun 2009
Posts
428
Yeah I wouldn't imagine a dodgy mobo or cpu would cause that noise, is it running the correct refresh rate and resolution?
 
Associate
OP
Joined
9 Sep 2009
Posts
14
I have a Radeon HD4870 vapor-x. Using the latest drivers - version 8.632.0.0
The problem i am seeing is like interference on the monitor. The icon`s become very edgy on my desktop(not smooth), and i start to see lines flickering across the screen horizontally (faintly)

It`s not major distortion. Just makes the whole desktop edgy... hope that makes sense.

After Psy-Blade`s reply.. i started changing the settings on my monitor.. didn`t realise at the time, but now find out it can compensate for this flickering via "Clock" and "Phase" adjustment .. It has ran for last 4 hours without any distoration..

Fingers crossed :)
 
Associate
OP
Joined
9 Sep 2009
Posts
14
Thanks for the replies guys.. this is definately the longest i have went without my screen starting to look edgy. Really hope it`s gone for good.

Karl01, if you are planning on overclocking this mboard, do not use a Zalman CNPS10X extreme cooler.

It`s far too heavy for the mboard (sitting vertically in a desktop), it blocks the DIMM 2 completely, and it`s an absolute pain to fit...

Does keep the processor cool during overclock though, but wish i had went with another.
 
Associate
Joined
11 Jun 2009
Posts
428
No probs Kfother.

I've seen a few monitors do it, mostly old ones which are very fussy with their resolutions and timings.
 
Top Bottom