Astra rear wiper....

Associate
Joined
11 Dec 2011
Posts
569
Location
Hull-Oxford
First of all, hello!
Secondly, i have a boring question for you experts!
The rear wiper on my mums 52 plate astra is only working when I slam the boot lid down, or when I drive the car over bumps, sometimes it will work if I give it a bit of gentle persuasion (nudging it).

She's had the car from it being 6 months old, and it developed the problem around 3 years ago, but it wouldn't take too long to wipe the window and she would forget about it :p

Have you seen/heard (of) this problem before?
Please can you help!! :D PS its raining.....
 
Associate
OP
Joined
11 Dec 2011
Posts
569
Location
Hull-Oxford
On the bottom edge of the tailgate there are 3 pins which match up with 3 plates on the body. Usually the pins stick and don't return out properly. You can normally clean them up and get them working again. If you can't get them working this website http://www.vauxhall-car-parts.co.uk/acatalog/90000000_-_90199999.html which has them at £24.00. Part number 90046276.

Cheers, but I cant find any contacts on the lid or the sill :(

there is cable trunking on the top of the lid where the cables enter?
 
Associate
OP
Joined
11 Dec 2011
Posts
569
Location
Hull-Oxford
Sorted it, the mounting for the motor had cracked ( 9 years worth of us slamming the boot lid down :p )
3 tie wraps later, it works perfectly!
(only a temporary fix as I went to the scrap yard and bought a 'new' one, but didnt have time today to fit it)
 
Top Bottom