1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audio setting with sennheiser HD 599

Discussion in 'Sound City' started by malik22, Oct 5, 2018.

  1. malik22

    Associate

    Joined: Jan 24, 2015

    Posts: 26

    hello guys i have a clevo 775tm1 laptop with soundblaster drivers installed just got myself some sennheiser HD 599 what should i set audio to in realtek 5.1 or 7.1 or stereo?
    and what settings do you suggest in soundblaster connect for fps games?
     
  2. EsaT

    Mobster

    Joined: Jun 6, 2008

    Posts: 4,284

    Location: Finland

    I think that Sound Blaster software should show up as device in Windows Playback settings and its installation should make it default device.
    That should be configured for 5.1/7.1 to get surround sound with spatial data from games.
    Then in software you need to select headphones as output device and enable surround.
    Though there's also some other curious setting shown in page 6-52 of manual.
    https://support.one.de/faq/content/123/1873/en/one-k73_8n-clevo-p775tm1_g-_-downloads.html

    Realtek which is only that physical output device used by Creative's software should likely be in stereo/2.0 with all effects/processing disabled.
     
  3. malik22

    Associate

    Joined: Jan 24, 2015

    Posts: 26

    soundblaster does not show up in windows playback realtek high definition audio does and i have that set to stereo by default.
     
  4. EsaT

    Mobster

    Joined: Jun 6, 2008

    Posts: 4,284

    Location: Finland

    I wonder how it works then.
    Anyway Windows Playback configuration should be 5.1/7.1
    Otherwise games produce only that stereo output.

    After that you just have to start trying various settings.
    Manual's chapter starting from page 6-50 is rather vague.
    But there should be selectino for headphones somewhere in Setup page of Sound Blaster software.
    After that enable Surround in Dashboard.

    It's surprisingly hard to find 5.1/surround test material, but here's one:
    https://mega.nz/#!3xRRjCiK!y3RQ9tjMr8Q4VXJuWOeADKZ6nWz74RZraQD41AtORVI
     
  5. malik22

    Associate

    Joined: Jan 24, 2015

    Posts: 26

  6. EsaT

    Mobster

    Joined: Jun 6, 2008

    Posts: 4,284

    Location: Finland

    Windows Playback settings should be now left as it is.
    But looks like we have to now start experimenting.
    At least with Creative Sound Card's binaural sound/HRTF is enabled by Surround setting, but this might need also other settings.

    Did you already download that sound test file?
    (for example Media Player Classic opens it)
    It's very easy to tell if settings are correct from it.
    Without HRTF it gives very artificial and extremely annoying sound inside left or right ear feel when listened using headphones.

    Besides Surround of BlasterX Acoustic Engine there are couple other things to try.
    That "Enable headphone mode for your speaker output" in speaker setup of Sound Blaster Connect.
    And page 6-52 of manual mentions that Reality 3D setting.
    (though not sure if its just upmixing of stereo input)
    Sound tab has more precise controls for individual features.
     
  7. malik22

    Associate

    Joined: Jan 24, 2015

    Posts: 26

    is the scout mode useful for fps games in your opinion? so many different profiles in blasterx experince im a little lost i only play fps games and listen to miusic
     
    Last edited: Oct 7, 2018
  8. EsaT

    Mobster

    Joined: Jun 6, 2008

    Posts: 4,284

    Location: Finland

    In Sound Blaster Z serie Scout mode disables binaural sound simulation, making it bad for headphone use.
    Not sure if it has changed, but if it disables surround it's likely same case.
    Anyway first thing should be getting binaural sound simulation to work, so forget automatic profiles and that Scout mode.