BT Homehub 2 broadband light problem

Soldato
Joined
18 May 2011
Posts
3,432
Hi guys

Ive enabled the lights to flash on my router so i can see activity etc

However my broadband light is constantly flashing and only the broadband

The wireless light remains solid

Ive unplugged all ethernet leads and disconnected any wireless devices and its still flashing. No computers switched on etc.

Is there anyway i can tell why this is flashing?

Its doing it constantly with maybe a 2 second gap in between?

Any ideas lads?

And how can i m onitor the connections?

Thanks
 
Last edited:
Soldato
OP
Joined
18 May 2011
Posts
3,432
Are you actually able to go online? Perhaps it's just indicating activity on the connection.

yeah i can go onlkine mate

but even with all the wireless connections disabled and ethernet leads unplugged its still flashing.

Ive done a router factory reset and changed all the encryption keys etc and its still doing it lol.

Its bugging me more then anything as im not using the internet when its doing it.
 
Associate
Joined
13 May 2011
Posts
1,657
Even when you're not using it it still sends packets to keep the connection open so I would assume it's flashing because of that?
 
Associate
Joined
13 May 2011
Posts
1,657
I can't find anything that mentions a flashing blue light. As you've tried all the basic stuff it might be worth giving BT a bell and asking them.
 
Soldato
Joined
25 Aug 2010
Posts
5,216
Your outside line, is it ripped/torn? water damage would be my guess...

it happens quite a lot according to my bt engineer mate, but they are not the most relaible...

phone them up in anycase.
 
Top Bottom