Cant get my Nintendo DS Wifi dongle to work.

Soldato
Joined
7 Dec 2002
Posts
4,477
Location
Kent
Just bought this Dongle off the for sale forums but can't get it to work.

I turn off firewall and AV software as asked, try to install via the CD.

When asked I plug in the USB dongle but it comes up with an error "you are not connected to the Internet".

I click "retry" and it just comes up with "application error" in the window.

Anyone else came upon this?

I am on a cable modem and this happens with the firewall/ AV software turned off.

My son is gutted I can't get this to work, help! :(

EDIT: The dongle shows up as an icon in the task bar under "local area connection 3" but with an "!" by it........tried to Repair the connection but a no go.
 
Associate
Joined
21 Jan 2006
Posts
1,009
UOcUK Poopscoop said:
Just bought this Dongle off the for sale forums but can't get it to work.

I turn off firewall and AV software as asked, try to install via the CD.

When asked I plug in the USB dongle but it comes up with an error "you are not connected to the Internet".

I click "retry" and it just comes up with "application error" in the window.

Anyone else came upon this?

I am on a cable modem and this happens with the firewall/ AV software turned off.

My son is gutted I can't get this to work, help! :(

EDIT: The dongle shows up as an icon in the task bar under "local area connection 3" but with an "!" by it........tried to Repair the connection but a no go.


might be worth trying this in the networking forum too. Sorry can't help any more than that.
 

XPE

XPE

Soldato
Joined
9 Jul 2005
Posts
5,548
UOcUK Poopscoop said:
Got it working now.

Manually input IP etc. and then setup a network using the wizard.

The Nintendo software then all installed fine.

Surely should have been a bit easier though? lol :)

When i used it on win xp, i plug it in installed the software and off i went.
 
Back
Top Bottom