Cmax engine issues - any ideas?

Associate
Joined
16 Dec 2004
Posts
1,673
Location
Isle of Wight
My Dads been having a lot of problems with his 1 year old ford cmax. It is a 1.6 turbo diesel. In the past 6 months it has developed an anoying problem. It suffers from hesitation at around 2000 rpm. What will happen is when you reach that area the power drops, it make the car kind of lurch forward slightly. It does not happen all the time, but enough to make it anoying.
More recently the problem reached such a stage that the car was bunnyhoping along the road, if you dropped below 2000 you could barely pull away. The car was taken back to ford who said they fixed the problem by replacing some kind of pipe (I forgot the name sorry :(). Needless to say that did not fix it, the car still hesitates.
Now in the past few weeks I was stopped by somebody as I drove it and told the car was producing a lot of black smoke. My dad and I checked this and it apears at around 2000 rpm there is often a load of black smoke that comes out the exhaust. It apears in one big cloud, then after that there is no more. My dad has also had white smoke that smells of diesel come out as well.
These problems where not there when the car was new, the first 8 or so months where fine. We have also found the average mpg has dropped a lot since the problem has been around. We used to be around 50mpg on average driving. We now hit 43 mpg most of the time.

Does anybody have any ideas what could be causing these problems? As it stands ford have had the car in at least 3 times and have failed to find the problem.

Thanks chaps :).
 
Don
Joined
24 Feb 2004
Posts
11,950
Location
-
Sounds like a turbo issue to me, it might not be fubar'd and more likely a disconnected pipe but it certainly isnt right!

Does the turbo spin up properly (i.e. can you hear a whistle @ around 2500rpm?)
 
Soldato
Joined
8 Jan 2005
Posts
6,453
Location
wiltshire
I sometimes get the same 'hesitation' in my 214 obviously not diesel or turbo but it sort of loses power for a second then carrier on again no idea what it is something to do with igntition i reckons.
 
Associate
Joined
19 Dec 2002
Posts
2,020
my brother in law had a 1.6tdci cmax last year, same problem, spent more time in the garage than out, his was about 8 months old, the problem was never resolved to his satisfaction, so ended up giving it back to the dealer as unfit. they swapped it for a 6 month old 2.0tdci cmax with slightly less mileage. he is far happier with this.

i seem to remember they swapped a pipe, then some form of shield, which they said caused the hesitency, in fairness it got that bad it started to lose power and stall. he was totally cheesed off with it.

i beleive the dealer blocked the car, shortly after on a dealer only auction. :eek:
 
Associate
OP
Joined
16 Dec 2004
Posts
1,673
Location
Isle of Wight
No the car just looses power, you feel yourself go forwards as it does it.

The EGR thing sounds interesting, from what I have read around the net the car seems to have the same kind of issues that people have when theres a problem with it.
 
Last edited:
Back
Top Bottom