Corsair Case Fans, are they faulty or not?

Associate
Joined
20 Aug 2011
Posts
182
Hey,

So I ordered a 550D for my new gaming rig and I've plugged it all in etc and it runs normal but I can't help but think the fans on it are faulty.

Two of the three fans start like 1 second later and the same two fans in motherboard bios have RPM readings of 700-1400 then suddenly jump to 19,000. I thought maybe these two were faulty but the other one does it but just not as often as the other two. 3 case fans cant all be faulty that's just realllllllllllly unlikely?

The fans are 3 pins connected to 4 pin headers, I don't know if the fans sensors are off or if the corsair fans and my mobo just dont get along
 
Associate
Joined
4 Dec 2011
Posts
367
Location
Swimming with the Turtles
I run Corsair AF120 fans off 4 pin headers fine. How do those fans run off of the other fan headers? Do you have any 3 pin headers? Do they run fine off them?

Worth a try on the other headers just incase. If not then I guess it's a dodgy fan.


Cam.
 
Associate
Joined
20 Aug 2011
Posts
182
I run Corsair AF120 fans off 4 pin headers fine. How do those fans run off of the other fan headers? Do you have any 3 pin headers? Do they run fine off them?

Worth a try on the other headers just incase. If not then I guess it's a dodgy fan.


Cam.

Yeah I tried the fans around the board and the fans seem consistent. The fans dont change RPM it seems like just the sensors are off, do you think this will cause any downfalls in the future or will it be fine just RPM will be wrong
 
Associate
Joined
6 Apr 2006
Posts
1,383
Did you get the little extention piece in the box that drops the voltage? Are you using that or not?

Edit, sorry was talking about the fans above not case fans ignore me.
 
Soldato
Joined
10 Mar 2012
Posts
2,987
Hey,

So I ordered a 550D for my new gaming rig and I've plugged it all in etc and it runs normal but I can't help but think the fans on it are faulty.

Two of the three fans start like 1 second later and the same two fans in motherboard bios have RPM readings of 700-1400 then suddenly jump to 19,000. I thought maybe these two were faulty but the other one does it but just not as often as the other two. 3 case fans cant all be faulty that's just realllllllllllly unlikely?

The fans are 3 pins connected to 4 pin headers, I don't know if the fans sensors are off or if the corsair fans and my mobo just dont get along

I have HWMonitor and it's constantly mis-reading similar to yours for the SP120 I have plugged in.

At the minute my max fan speed for the SP120 is showing as 675,000rpm. Sometimes HWM will say they aren't spinning for a split second but I can see them and they are.

It's been like this since I got them but the fans themselves are fine and react correctly when told to spin up/down by the mainboard.
 
Soldato
Joined
26 Jun 2009
Posts
3,023
Location
Sheffield
Completely normal behaviour IMO. I've had the symptoms OP describes many times over the years, with lots of different fans.
 
Soldato
Joined
21 Oct 2012
Posts
9,207
Location
London/S Korea
There is no chance they got to 19,000 rpm. I think if they are spinning correctly and not making an odd noise then they are working properly.
 
Top