1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

Could my 3060Ti have killed my motherboard!?

Discussion in 'Graphics Cards' started by slikvik, 5 Dec 2020.

  1. slikvik


    Joined: 21 Feb 2019

    Posts: 12

    PC was working fine, powered down, swapped the 1070 for the 3060, pressed start button, nothing...no fans, no post, nothing.

    Put my 1070 back in, still dead!

    I've tried another PSU (both Corsairs) and still nothing. I've also shorted the pins on the PSU and the fan spins so I'm sure they're both fine.

    Its really p****ed me off as I'm now frightened to try the GPU in any replacement system.

    My system was a H110 Skylake 6600 so its getting on. I've got a AM4 board here but I'm still waiting on the bloody 5600X from OC. I've now ordered a temporary 2600X to try again but like I said, if it then blows my £180 a
    Arous board, I'll scream.

    Any thoughts would be appreciated. I'd be surprised that the 3060 FE could do this, and at the same time I don't know what to order, what to RMA etc. The chances of getting another 3060Ti FE is zero.
  2. Sipha

    Wise Guy

    Joined: 1 Feb 2006

    Posts: 1,092

    Location: Worcestershire

    Reset BIOS and remove all memory etc. Basically Start again with minimal stuff plugged into the Mobo, 1 memory stick even and the 1070, see if you can get it to boot. Hopefully it does then try the 3060 again.
  3. Pulseammo

    Wise Guy

    Joined: 10 Jan 2006

    Posts: 1,126

    Location: Glasgow

    Did you knock the wire for the power switch on the case?
  4. El Retardo


    Joined: 14 Mar 2013

    Posts: 21

    It's definitely possible. I once had a faulty processor literally weld itself into the CPU socket, not fun with a 400 something pound intel 5520 motherboard. Also possible for a faulty GPU to blow the PSU fuse and/or inrush resistor, but leave other components intact, but if your PSU is spinning up that isn't the case here. If you've got any old known good hardware lying around, I'd start with that testing one component at a time, compatibility permitting. Also, iirc H110 boards can be had for next to nothing. Assuming your other components are ok that'd likely be your cheapest route to a working system, if the board is indeed fried.
  5. slikvik


    Joined: 21 Feb 2019

    Posts: 12

    Tested with just one memory stick, no gpu (just onboard) or hdds. Just the CPU and 8GB ram. Nothing. Used two PSUs.

    I've ordered another H110M (cheapest i could find in stock was £60) but hoping the CPU isn't then the issue.

    I don't think I knocked anything. This is why I hate upgrades.

    So do we think that anything else could have died too and whats your gut feelings that the 3060 is to blame? It's odd that there was no pop, crackle, partial fan spin or anything. Just dead.
  6. jonnylaris

    Wise Guy

    Joined: 2 Feb 2007

    Posts: 1,270

    Location: Belfast

    Nothing to do with the H110M / cpu mate it would turn on with no cooler or cpu at all.

    GPU isn't responsible, as others have said it will be something that's came loose or has been shorted on the install of the new GPU.

    Pair it right back to mobo, cpu, 1 stick ram and go from there. Check all front IO especially the power connector. Also check to make sure your mobo power cables are seated properly.

    PS: Try building the system totally outside the case if you can.
  7. Cyber-Mav


    Joined: 30 Jul 2005

    Posts: 16,322

    Location: Midlands

    Do bios reset a few times could be something dodgey there. Also check case switch wiring to mobo. My hdd led power led and power button switches are very tightly stretched if i even put a bit of force on the cable the wires pop out so depending on factors check the power button wiring.
  8. Scooby-DoobyDoo

    Wise Guy

    Joined: 19 Oct 2002

    Posts: 1,151

    Location: Portsmouth

    Try shorting the power pins on the motherboard in case it’s a faulty power switch on the case or you might have pulled the lead out.
  9. jordand77


    Joined: 18 Sep 2019

    Posts: 130

    Was reading to the point of the Aorus Board.

    I may think I can help you. Remove all PSU cables from the motherboard, disconnect the PSU as well, make sure to empty out the board by holding power button for a few and also try the CMOS button in the back if you have one ( I got one on my Aorus Master.

    Remove the CMOS battery from the motherboard , press down the power button again and also the CMOS button if have one. after 10-15min place the battery back. Connect everything together and it should work.
    Let me know if that helped

    PS: I hope this is same for you, that happened to me out of nowhere and I was going nuts, until I looked it up and apparently a bunch of people with Aorus boards have this problem. Sometimes it happens every few months sometimes every 2 weeks for some people. Mine happened like a year after purchasing it..
  10. fish


    Joined: 28 Sep 2003

    Posts: 785

    Location: Loughborough

    Have you tried a the single ram stick in the other ram slot. Had a mate recently with one of the ram slots die on his H110 board.
  11. slikvik


    Joined: 21 Feb 2019

    Posts: 12

    Hey everyone. I just wanted to say thanks to all of you. You've restored my faith in 2020. :D

    I don't know what sorted it but I went back to the second PSU, did another CMOS reset, shorted the power on jumpers instead of the case button and it came to life. Put the 3060 in, still breathing. Put it all back in the case with the original PSU and everything else connected, lovely jubbly.

    Most likely my first CMOS reset didn't take.

    Have a wonderful Christmas.
  12. Pulseammo

    Wise Guy

    Joined: 10 Jan 2006

    Posts: 1,126

    Location: Glasgow

    You either knocked the wire for the case switch loosening it off the jumper or the case switch its self is going bad imo.
  13. Grim5


    Joined: 6 Feb 2019

    Posts: 8,864

    Good stuff