DDR3 W/3 Dimms Fine but W/4 Problem to Overclock

Associate
Joined
3 Mar 2009
Posts
5
Hi, I have a GIGABYTE GA-EX58-UD3R overclocked to 3.2 (3.4 when x21) no problems when I use 3x2GB Dimms (OCZ 6GB DDR3 PC3-10666C9 Gold) But Today I bought another set of 3x2GB (Same Model same Brand) to use 4 Dimms (My Mobo have only 4 Slots) but my overclock doesn't start anymore. What is happening? I'm also mix one of the New Dimms with the old one and use 3x2GB with no problems so aparently the problems is only when I use the 4 Slots. any suggestion is more than welcome. BTW I Manually add Timing in Bios.
 
Permabanned
Joined
31 Jan 2007
Posts
956
Location
N.I.
More memory = more load on the mobo = slightly more of a voltage drop
You could up the volts a little to the ram

Also you could use something like cpu-z to see what ram timings the ram is programed with
to see if there is any variation between them ( unlikely but worth checking to be sure )
 
Soldato
Joined
5 Jan 2003
Posts
5,001
Location
West Midlands
Using 4 slots on an i7 is more hassle than its worth, you have 2 memory channels with 1 stick each, and 1 memory channel with 2 sticks. The voltage load on the controllers are not the same. And of course the i7 itself doesnt like much increased voltage on the memory.

Unfortunatly the 4 slot i7 boards all do this. If you want more than 6 gig on a 3 slot board, your really better off waiting for 3x4GB kits to be released and come down to a reasonable price.

Either that or replace your board with the 6 slot version.
 
Top