1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DFI & Checksum error

Discussion in 'Motherboards' started by dayloon, 30 Apr 2006.

  1. dayloon

    Wise Guy

    Joined: 6 Dec 2002

    Posts: 1,220

    Location: Stafford

    Im currently building a new pc using a dfi nf4 ultra-d board and g-skill pc4000 ddr. When i first switch on the pc i get a cmos checksum error, if i then go into the bios and change something (anything) the pc doesn't even post anymore, i just get constant long beeps abot 4 secs apart which i believe indicates a memory fault. Only way to boot it then is to reset bios (again, going back to checksum errors). I've tried all the slots and using each stick by itself. No joy. Any help would be greatly appreciated.
     
  2. Artheas

    Wise Guy

    Joined: 15 Mar 2006

    Posts: 2,124

    That happened with my mobo.
    A BIOS 'update' solved it (was already newest version, but overwrote it).

    Not the same mobo though, was an Abit.

    If your mobo is old/second hand, it could be the battery dying
     
  3. Efour

    Caporegime

    Joined: 8 Sep 2005

    Posts: 27,217

    Location: Norrbotten, Sweden.

    I know its not much help but have you tried the official DFI forums?
    the guy on there is really, really good and you should get a pretty straight up answer pretty fast.

    gluck.
     
  4. Borden

    Mobster

    Joined: 14 Jul 2005

    Posts: 3,796

    Location: Derby

    Is the CPU overclocked at all?

    I get this on my board when i clock too far and the board doesn't like it.
     
  5. JZM0

    Associate

    Joined: 9 Apr 2006

    Posts: 16

    Checksum Errors are usually related to bad CMOS battery..
     
  6. dayloon

    Wise Guy

    Joined: 6 Dec 2002

    Posts: 1,220

    Location: Stafford

    Spoke to OCUK today after i sent the board & RAM back for testing. Apparantly both sticks of RAM were faulty and the board was also faulty. How weird. Replacements on the way :)