Downloading Vista... again and again.... still won't run

Capodecina
Soldato
Joined
1 Aug 2005
Posts
18,560
Location
Flatland
Had a go at installing this time and it got quite a way through the installation. However, when it got to the screen saying 'installing windows' it just hung there for ages doing nothing. The DVD drive light was off and so was the HDD LED. The hourglass had also frozen, so I cancelled the installation. Should I just leave it for hours next time?? It wasn't doing anything this time....
 
Associate
Joined
5 Feb 2004
Posts
342
Location
Rotherham
Lysander said:
Anyone? Is it normal for it to hang for hours doing nothing on the installation screen? :confused:
Nope, not in the least bit normal.

Try mounting the image with Deamon Tools, copy the files, and see if you can boot from that image.
 
Capodecina
Soldato
Joined
1 Aug 2005
Posts
18,560
Location
Flatland
OK thanks. I tried it with Alcohol 120 but I have no idea how Daemon Tools worked. It looked a little hard. :(

I'm buggered now anyway since by having to format the hard drive I've lost the two ISO files I downloaded plus the two product keys, and Windows only lets you have two product keys. Maybe I'll have to wait for RC1 before I'm allowed another key.
 
Capodecina
Soldato
Joined
1 Aug 2005
Posts
18,560
Location
Flatland
Actually - I've just remembered this is not true. I burned the first ISO file to disk just as a file not as an image. So I can just put that back on the PC and then burn it properly to DVD as an ISO image :D

Can anyone give me a step by step guide of how to do it with Daemon Tools? Thanks!! I'm sure it's very simple but I'm not sure....:)
 
Top