Explorer lock-up on opening large folders

Associate
Joined
11 Dec 2003
Posts
599
Location
London
Frankly very irritating - Seems to happen with folders containing media files - images or mpegs or a mixture of.

I've just recently transferred a Gig's worth of images from my camera to HDD but am unable to view or move them as explorer freezes whenever I open the folder, prompting a restart every time.

This kind of thing is happening with increasing regularity on my PC, a windows reinstall is in the offing, but don't have the time to do this for a while.

Is there a quick fix?

I think it may have to do with the way windows caches media files or thumbs of ... but not sure.

Have a decent amount of RAM and processing power (1gb & 2.8Gb respectively), so not due to low resources.

Any help appreciated!

Cheers

Sols
 
Associate
Joined
5 Feb 2004
Posts
342
Location
Rotherham
Strange, all i can suggest as a short term fix is to move files to different folders, so you have 10 folders of 100 meg instead of a single 1 gig folder, hopefully this will help for the time being.
oh...use DOS to move the files since Explorer crashes when you try and access them like that.


Also make sure that your explorer view settings are set to anything but Thumbnail...I could see why it might have a fit if it tries to render thumbnails for a gigs worth of images :p
 
Soldato
Joined
6 Feb 2004
Posts
20,543
Location
England
turn off media preview. start, run

regsvr32 /u shmedia.dll

:)

if had a pound for everytime i've posted this i'd be rich. :D
 
Associate
Joined
11 Dec 2003
Posts
599
Location
London
marc2003 said:
turn off media preview. start, run

regsvr32 /u shmedia.dll

:)

if had a pound for everytime i've posted this i'd be rich. :D


ooh cool, thanks - that should do it

but er... how do I renable it? :confused:
 
Top Bottom