Ford Focus Speed Sensor

Associate
Joined
17 Oct 2002
Posts
1,156
Location
Leeds
Hi there

Every now and then I notice the Speed Needle drop to zero for a few seconds then it goes back to normal. At the same time the car feels like it has dropped a gear, I can feel the power seem to drop. It would do this maybe once every few months but recently it has done it 3 times in a few weeks. Even though the car drives ok still. The Car is a MK1 T reg Ford Focus 1.8 Petrol.

The funny thing is it always does it around the same time after starting the car, about 10-15 minutes into my trip and around the strip of road.

Possibley the speed valve sensor? The car is regularly serviced and has had the coil pack/HT leads/Battery changed within the year.

Thanks
 

1CE

1CE

Associate
Joined
24 Jun 2004
Posts
1,278
Location
Essex
Hello, my guess would be the VSS (Vehicle Speed Sensor) Or if it's happening at a standstill ICV (Idle Control Valve) .

You will probably get a good answer at ffoc, not that mines bad :p .
 
Associate
Joined
30 Jun 2007
Posts
2,361
Location
Norwich
My parents had the same issue with there MK1 1.6. Fairly common issue from what Ive read where the sensor in the gearbox fails. The part itself is cheap enough just getting the old one out was difficult.
 
Soldato
Joined
29 Jun 2004
Posts
12,946
It's a common fault on earlier pre facelift Focii. It is the speed sensor which can be replaced DIY stylee and takes about 20 - 30 minutes.
 
Associate
OP
Joined
17 Oct 2002
Posts
1,156
Location
Leeds
Thanks guys

So does it need fixing? If it just does it now and then for a few seconds or can it lead to a bigger problem?

Thanks
 
Soldato
Joined
29 Jun 2004
Posts
12,946
I'd fix it. The part costs £20 IIRC and doesn't take much time to fit. It's a simple case of taking the old one out, and popping the new one in.
 
Top Bottom