***** Forum URL update (again) *****

Commissario
Joined
16 Oct 2002
Posts
335,904
Location
In the radio shack
As you may (or may not) have noticed, the forum URL has changed again.

We are now back on https://forums.overclockers.co.uk so please update your bookmarks accordingly. The old URL should redirect but that may not happen indefinitely.

The forums are now hosted separately from the shop.

Please report any issues in this thread.

You may see some performance problems - In this case, please try clearing your internet cache/cookies as that should resolve it.

We are aware of the CAPTCHA message when logging in.

1G2QmRn.png


Thanks.
 
Soldato
Joined
1 Mar 2010
Posts
17,406
login seems completely broken

- in my regular browser (ff+noscript) no captcha presented, and cannot login;
- in chrome - after completing 3 captcha pictures it finally let me in to post this message
 
Soldato
Joined
28 Dec 2017
Posts
6,419
Location
London/Beds
Back to the usual URL! Be honest, did you just get the old hamsters back in after a nice holiday?

login seems completely broken

- in my regular browser (ff+noscript) no captcha presented, and cannot login;
- in chrome - after completing 3 captcha pictures it finally let me in to post this message
Completely broken except you managed to log in? :p
 
OcUK Staff
Joined
7 Nov 2010
Posts
1,937
Login issue was it thinking everyone was connecting to localhost, that should be resolved now, please try again.
 
Soldato
Joined
1 Mar 2010
Posts
17,406
normal service now seems to be resumed

Completely broken except you managed to log in?
everyone has their own locked down browser where they run trusted sites. - free from bleed-through, currently have wf/ff/chrome/opera
 
Soldato
Joined
10 Jul 2010
Posts
5,214
I never quite agreed with moving from forums.overclockers.co.uk in the first place. I don't know why, but it never sat right with me.
 
Top Bottom