1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

found my old Abit KG7-Raid

Discussion in 'Retro Gaming and Vintage Computing' started by Cyber-Mav, 25 Oct 2020.

  1. Cyber-Mav

    Capodecina

    Joined: 30 Jul 2005

    Posts: 16,305

    Location: Midlands

    and it looks to be in very good condition, capacitors seem very good no leakers or budlgers.

    [​IMG]

    [​IMG]

    your thoughts?
    also not sure on what cpu is in there, i found the original chipset heatsink fan too but the larger passive one on it is better for reliability is guess
     
  2. Bouton Aide

    Caporegime

    Joined: 9 Aug 2008

    Posts: 29,569

  3. Cyber-Mav

    Capodecina

    Joined: 30 Jul 2005

    Posts: 16,305

    Location: Midlands

    odd, im sure i had a 1.4ghz thunderbird in there, must be lying around somewhere with the 800 duron too.
    i was scratching my head wondering how im gonna power it since i couldnt find the atx power connector in the usual spot edge of the board behind the ram. took me a while to look at the pci slot edges too till i realised its next to the cpu Lol
     
  4. GeX

    Soldato

    Joined: 17 Dec 2002

    Posts: 6,486

    Location: Manchester

    Make sure your PSU has enough current on the 5v line, as after Socket A everything moved over to needing everything on the 12v lines
     
  5. Cyber-Mav

    Capodecina

    Joined: 30 Jul 2005

    Posts: 16,305

    Location: Midlands

    Yep thats right. I used a overkill enermax 650w with this board. Had silly high amps on the 5v rail.