1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GA-X99-SLI, soundcard not working when overclocking.

Discussion in 'Motherboards' started by Armadillo, Mar 8, 2017.

  1. Armadillo

    Mobster

    Joined: Feb 29, 2004

    Posts: 3,223

    So recently decided to turn my hand to overclocking my 5820k and instantly run into a problem.

    Basically the problem is this. Went into the bios, adjusted the voltage and multiplier as you do. Booted into windows and my SBZ was not detected & the control panel said "no supported hardware found". Tried to uninstall and reinstall the drivers, same "no supported hardware found".

    Went back into the bios, went back to stock and rebooted, soundcard is back.

    It behaves the same if you don't disable the onboard audio (Although that seems to just be a thing with x99/sbz https://forums.overclockers.co.uk/posts/30576157/).

    Searching I can find lots of posts about sbz not being detected, but nothing about this.

    It's in one of the X1 slots, the slot cleary works as it's fine at stock. The gpu is fine and stills operates at pci3.0 x 16, only the soundcard does the disapearing act. Sound card is gone from device manager as well. I don't have any other pcie x1 devices to try.

    Manual makes no mention of slots being disabled of similar when overclocking. It does have a molex on the bottom of the board for the pcie, but the manual says it's for when using multiple gpus. I don't see why the soundcard should need it and only when overclocking, same amount of power going to the pcie regardless.



    Board is on the latest bios (f22).

    Any ideas?


    Edit because I don't want to double post:

    So it's working now. I have no idea why, maybe the creative was just playing silly games, we'll have to see.

    Only things I did different.

    Move the multiplier alone to see if that triggered it, it didn't.
    Adding the voltage after, was still ok.

    Only other thing that was different is: on offest mode, for some reason it starts at -0.2XX and you have to hold + untill to cycle it all the way back to 0, before getting a + offest. First time I actually hit + then typed 0.100, and while it accepted it, the soundcard stopped. This time I just held + and waited.

    I really have no idea if or even why either of these would make a difference, but it's fine now. There are lots of reports of the sbz doing that, so maybe it was just being dumb.
     
    Last edited: Mar 8, 2017
  2. stulid

    Don

    Joined: Jan 17, 2010

    Posts: 66,802

    Location: weston-super-mare

    Sometimes when overclocking it can make Windows do funny things I've found in the past.

    Such as,

    Take longer to boot up, stuff disappears, no input control for mouse+keyboard.


    Usually because the overclock isn't actually very stable and still needs adjusting.
     
  3. Armadillo

    Mobster

    Joined: Feb 29, 2004

    Posts: 3,223

    I've taken it off now for other reasons, but 4Ghz@1.15V seemed to be stable enough to pass firestrike and an hour of realbench and some video encoding. Probably not enough to say this is 100% stable, but I would think enough to rule it out from the soundcard nonsense. I also rebooted multiple times and it was fine, it only seemed to be after making a bios change, then straight to Windows that it had a chance to not show up.

    It also done it once after the overclock was off and I changed something unrelated (fan speed).

    I think it might just be the soundcard playing games. While I was looking earlier, I saw quite a few posts of the sbz apparently losing hardware id on various hardware. Someone said when it occasional does it to them a power cycle (off, off at the mains, back on, brings it back). When it done it after changing fan speed, I just power cycled and it's back, rebooting a few times and still back. So maybe it just doesn't like bios->change->windows and wants a proper cycle.

    I haven't actually been in the bios before this since the soundcard was installed. Never even thought to check for something like this before messing with overclock (I turned off the onboard before the soundcard was put in). Once I get back to overclocking and actually get a 24/7 setting, I'll guess I'll see.
     
  4. Armadillo

    Mobster

    Joined: Feb 29, 2004

    Posts: 3,223

    Hope this is ok and not a double post.

    In case anyone else runs into the issue, it's not the overclock, it's definitely the SBZ.

    Went into the bios today to change something (boot order), overclock has not been on for days, no SBZ when I got back to Windows. Rebooted multiple times, still not there, power cycled and it came back, rebooted and it was still there. So for whatever reason, the SBZ simply doesn't like bios->change->Windows. There's a good chance doing so will make it disapear & it will need a power cycle.
     


Share This Page