Gigabyte AORUS B550i PRO AX and NZXT X63 question?

Associate
Joined
15 Jan 2021
Posts
63
Hi everyone,

I’m hoping to pick people’s brains, I’ve just installed my X63 onto a GB AORUS 550i PRO AX inside a CM NR200P. The motherboard only has 1x CPU FAN header and 2x SYS FAN headers. I have installed the following set-Up:

3 pin connector from NZXT Cooler direct to CPU_FAN
2x 140mm fans from radiator to SYS_FAN 2
2x 120mm stock fans to SYS_FAN 1

All fans are running and things seem fine, other than in the BIOS I am only seeing readings for CPU FAN and SYS_FAN 2.

I am NOT seeing a reading for SYS_FAN 1 (the 2 stock fans at the top), in the BIOS next to RPM it states N/A?

Do my connections seem right? I would really appreciate some feedback from experienced people, especially those running a similar set-up.

many thanks

ste
 
Associate
OP
Joined
15 Jan 2021
Posts
63
I also intend on sticking 2x slim 120mm fans in the bottom. So I think I might need a fan hub/controller to achieve this. Any advice on a suitable option would be much appreciated :)
 
Associate
OP
Joined
15 Jan 2021
Posts
63
Try the 120mm fans in the other header and ssme aith the 140mm see if its the same. Ars thd fans 3 or 4 pin and same with the header ?

The SYS_FAN 1 header, requires a little extension which is provided by the motherboard. I wouldn’t have an issue swapping the 2x 120’s and 2x 140’s around (access wise).

I’m doubting myself now, do the 2x 140 radiator fans also need to be connected to the CPU_FAN header? (Along with the 3 pin from the cooler/pump)
 
Top Bottom