HD Tach - Raptor wont complete Sequential Read Test

Soldato
Joined
12 Sep 2006
Posts
2,905
Location
Essex
Okay so my raptor drive manages to run the HDTach test up to the Sequential Read test then after about 6 bars of the progress bar are shown i get the message:

"Error during test or test cancelled by user"

I hear the raptor working and then it stops before this message appears.
Any ideas?
Faulty hard drive?
 
Soldato
Joined
12 Sep 2006
Posts
2,905
Location
Essex
Okay so I ran the Western Digital Diagnostics Tool and it came back with this:

harddrive-1.jpg


Will OC give me an RMA on this on this basis? The Hard Drive is 1 day old.
 
Associate
Joined
21 Jun 2004
Posts
1,357
WD are really good on replacing failed parts, so they will probably do it no questions.

My 250gb drive broke and within 1 week i had the replacement (using the pay before you send option), the replacement was also a 500gb drive, which was a nice suprise :D
 

Cob

Cob

Soldato
Joined
30 Jul 2006
Posts
18,268
Location
Antrim town
Yip get an RMA number from the WD site and post it off to Germany. I posted a borked 3.5 year old 8mb 36gb Raptor to them two weeks ago and received a brand spanking new 16mb one today :D

*edit*

Didn't see the 'one day old' bit. Contact OCUK and get an RMA from them.
 
Last edited:
Soldato
Joined
12 Sep 2006
Posts
2,905
Location
Essex
Well a new drive arrived this morning, not had a chance to install it yet, will do it tomorrow and hope this one is okay
 
Soldato
Joined
10 Apr 2006
Posts
7,659
Location
North West
PikeyPriest said:
WD are really good on replacing failed parts, so they will probably do it no questions.

My 250gb drive broke and within 1 week i had the replacement (using the pay before you send option), the replacement was also a 500gb drive, which was a nice suprise :D

Must be a standard thing, my 250GB broke and i got a 500GB replacement! Thought i was the only one lol
 
Top