Help with overclock - i5 750 at 4Ghz

Soldato
Joined
1 Feb 2006
Posts
8,189
I have a bundle from OCUK from a few years back which was supposed to be 4Ghz but it only ever stayed at 3.8.

I've been playing around with some settings and have it running now at 4Ghz with a 200 BLK 20 multipler.

Below are my CPU-Z screens. I haven't a clue if these look ok or not but I have a feeling the memory timings look wrong.

cpu.jpg

cache.jpg

main.jpg

mem.jpg

spd.jpg


Does anything look obviously wrong? I can post other BIOS values if required.
 
Soldato
Joined
1 Feb 2006
Posts
8,189
Thanks for quick response. Would this be due to any particular BIOS setting?

I have set:
Memory Multiplier - 8.0
Performance enhancement - standard
Timing mode - quick
 
Associate
Joined
28 Aug 2012
Posts
2,480
im not sure about the i5 but my 920 only needs 1.25 or so volts for 4ghz. once stable you should try and bring that down a bit.

and enable xmp to get your proper ram speed and timings. xmp in the bios should be under tuning mode or overclock mode something like that. other options on the list would be things like manual, auto,xmp,etc
 
Soldato
Joined
1 Feb 2006
Posts
8,189
In my BIOS do I need to manually set the timings or should it auto-set based on memory multiplier setting? Is the CPU-Z timings table on the SPD tab the guide which I should follow for desired memory settings?

What should I set my QPI to - x32/x36 are the options. What about LLC is it required?
 
Soldato
Joined
1 Feb 2006
Posts
8,189
So I've been playing around with this and have managed to get something working with the following settings for 4Ghz

Mult 20
BLCK 200
vCore 1.35v
vtt auto
DRAM 1.66
LLC - level 2

Now I'm a total newbie to this but what should I be trying to get the vCore down? I tried experimenting with vtt settings but nothing seemed to work (BSODs when booting).

With LLC enabled does this allow for a slightly lower vCore? If I disable LLC do I need to manually set the vtt - I'm guessing there is some link but I'm maybe miles off the mark.

The other settings I wasn't sure about is the QPI but setting it on auto seems to be ok.
 
Top Bottom