1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Iphone PAYG problem, please help.....

Discussion in 'Apple Hardware' started by funkyphantom, 25 Jul 2010.

  1. funkyphantom

    Wise Guy

    Joined: 4 Oct 2004

    Posts: 1,277

    Hi guys,
    I have an iphone 2g with no credit currently, every few seconds a wap message appears telling me i need 17p credit to access wap even tho i am not doing anything on the phone, I phoned up 02, they told me to turn 'Fetch new data' off within the mail settings. Then under general settings turn location services off. This message still annoys me every few seconds, when I do top up money dissappears from my phone until its back to 0. Im obviously going to phone them back up again, but just out of interest has anyone else had this problem?....and how did you sort it out?
    Thanks.

    Ps
    I have deleted all apps that constantly connect to the internet i.e 'facebook' app and 'weather' app. Synced upto the latest itunes and downloaded the latest update. Im still getting the problem
     
  2. hyper_piper45

    Mobster

    Joined: 12 Oct 2003

    Posts: 2,703

    Location: Leicester

    Hmm, definitely sounds like it is trying to connect to the internet. You could try deleting/putting in the wrong network settings so that it cannot get on the internet.
     
  3. funkyphantom

    Wise Guy

    Joined: 4 Oct 2004

    Posts: 1,277

    Ya ive thought of that, but i'd like to use the internet, just not all the time when its in my pocket. To be fair it seems to have settled down now ive reset it to default. Just dar'nt put any credit on it, just in case its snaffled away!!
     
  4. Gambit

    Gangster

    Joined: 7 Oct 2003

    Posts: 279

    Location: Midlands

    I had the same issue on my 3gs - got bombarded with loads of messages saying the same thing.

    It only started to happen after i updated the 'cellular network settings' bit via iTunes.

    Discovered it was to do with my email - not gmail but exchange, each mailbox has its own option of wither fetching data or pushing data - just turn that off, fixed!
     
  5. funkyphantom

    Wise Guy

    Joined: 4 Oct 2004

    Posts: 1,277

    Seems ok, now after reseting to default. It was obviously an app downloading lots of data 6gig in the last couple of days! no wonder i have no credit left! :(
     
  6. FreeStream

    Capodecina

    Joined: 10 Apr 2004

    Posts: 13,384

    Weird!

    My brothers was doing this today, turned off push and it's fine. :confused:

    Oh well.