1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with my Aorus AIO and Corsair QL fans

Discussion in 'Overclocking & Cooling' started by Carlosfootball, Dec 2, 2019.

  1. Carlosfootball

    Gangster

    Joined: Oct 31, 2006

    Posts: 225

    Location: Uttoxeter

    So I decided to replace the stock fans on the Aorus 360mm AIO with the new Corsair QL fans to keep all the fans in my system the same however I have a issue with it right now.

    So on the stock fans the ARGB connector is a small 3 pin one like in the picture below
    [​IMG]

    and the connector for them coming from the pump is obv small also like in the picture below (its the connector cable thats on its own in the picture top left):
    [​IMG]

    Now the ARGB connector on the Corsair QL fans is a bigger 4 pin connector so this obviously wont plug into the connectors coming from the pump. Is there anything I can do here or do I just have to put the stock fans back on so that they can be connected up properly and RIP £100 on the 3x QL fans :(
     
  2. Ross Thomson

    Hitman

    Joined: Nov 7, 2017

    Posts: 866

    £100 for 3 fans are you kidding lol
     
  3. doyll

    Sgarrista

    Joined: Jul 1, 2011

    Posts: 7,737

    If the '1' is on #1 on your 4-pin is normal fan pinout, it is"
    #1 = ground
    #2 = 12v power (on headers for 3-pin fans this pin is variable voltage)
    #3 = rpm signal from fan
    #4 = PWM control (nothing on 3-pin fans)​
    Plugging a 4-pin PWM fan into 3-pin fan header/socket gives variable voltage control of PWM fan.

    Not sure if that is helpful, but ...
     
    Last edited: Dec 4, 2019 at 2:12 PM