Lp2475w weird bright/stuck pixel problem!!!

Associate
Joined
26 Jun 2008
Posts
267
I have had nothing but bad luck with the Lp2475w range of monitor. So far I am on my seventh. Long story short, one bad monitor had to RMA 6 times as all head units sent to me were refurbed and faulty. So I got HP to send me a brand new one which to be fair to them they did. I have had the new one for a week now and a bright pixel has appeared in the middle of the screen and the weirdest thing of all is that I was watching a film yesterday and it was in a full screen window. It looked a bit blocky so I reduced the size of the screen and a bright red pixel appeared to the right of the screen. It put it back to full screen and it disappeared, reduced it again and it appeared again!! I thought it must be the file so I went through my film collect and it was there every time. I used a dead pixel finder and it’s not there but as soon as I reduce the size of the window it appears. It now does it on web pages if for instance I view overclockers web page in full screen there is no bright red pixel but if I reduce the size of the web page and move the it to the area where the pixel is it’s there teasing me. GRRRR!! I am not sure what to do now this being my seventh one. I have looked on HP’s web site and they do have a zero bright pixel policy for this screen but I am beginning to wish I never got the HP.Iam guessing if I contact HP warranty they will send me a refurb but if I go back to customer services and tell them what going on they may send me another new one. :confused::confused:
 
Soldato
Joined
6 Jun 2008
Posts
11,355
Location
Finland
Is that red pixel visible on dark background?
And have you tried using other signal source?
(other graphics card or PC)
 
Underboss
Joined
16 Jun 2009
Posts
7,668
Location
Cambridge
If it moved when you resized the screen, it can't be a dead pixel. As EsaT suggested, you should try another signal (Do you have a DVD player you could hook up for instance).

It could be a stuck bit in video RAM, or perhaps a stuck bit in the frame buffer in the monitor.
 
Associate
OP
Joined
26 Jun 2008
Posts
267
hello,

no the red pixel doesn't move around the screen it's always in the same place but it only appears when i reduce the window size i.e top right hand screen> click middle tab “restore down” and move it around and there it is.

When i run DPT the red pixel is not there. I have moved the monitor to a different pc and it’s the same result.

It did the same when I was looking at some photos on the screen. when I restored down the window and moved it over to the right of the screen it appeared but when I went to full screen it was gone???

I guess it must be a lazy pixel which over time will stay red BOO HOO!! Dam you HP even your new monitors are just as bad as your refurb units. I am not sure I can deal with sending it back to HP I mean 8 LP2475w’s 2 new and 6 refurbs units and all not 100% what’s the deal.

Depending on how bad it starts to bug me I might email HP customers services and request that they change it for another new one. Number 9 here we come.
 
Last edited:
Top Bottom