1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MSI GD65 Z68 (G3) Quick Auto Voltage OC Guide and Reference

Discussion in 'Overclocking & Cooling' started by Tekgun, Nov 11, 2011.

  1. Tekgun

    Gangster

    Joined: Feb 28, 2010

    Posts: 419

    Location: Gloucestershire

    Hi all, thought I would write a quick guide on my settings for the MSI Z68 GD65 (G3) and it's UEFI BIOS ;)


    Remember your mileage may vary...

    Useful Links
    Official MSI GD65 Z68 (G3) Downloads
    MSI User Forums

    Why would you want to overclock with the CPU voltage set to auto?
    Well it seems that to get the power saving features to work properly you need to keep the CPU Core Voltage set to auto.
    When the CPU voltage is set manually, the multiplier will drop but the volts remain at the manually set level. So if you would like to have the voltage at <1.0 on idle but still have a nice OC when you load the CPU then this could be a good route to take.

    This method will use EIST (Enhanced Intel Speedstep Technology) and Intel Turbo Boost to overclock your CPU.

    Load up the BIOS and navigate to the "Overclocking settings" tab on the left.

    Here you should see the first page of the overclocking settings.

    [​IMG]

    CPU Base Frequency [10kHz] 10000

    Adjust CPU Ratio [34]
    Note I have left this at 34 as we will be using the Intel Turbo Boost to get the overclock.

    Adjust CPU ratio in OS [Disabled]

    Internal PLL Overvoltage [Disabled]
    Originally I had this set to enabled, however at my 24/7 OC @4.5 mine is stable when disabled. I have read when enabled it can cause problems when using Sleep.

    EIST [Enabled]
    We need this enabled to allow the Turbo Boost to work.

    Intel Turbo Boost [Enabled]
    The limit of the Turbo Boost will be set later on in the "CPU Features" section.

    DRAM Frequency [DDR3-1600Mhz]
    Set this to the required speed of your own RAM.

    Extreme Memory Profile(XMP) [Disabled]
    I have mine disabled but you can enable if you like just remember to manually set the DRAM Voltage.

    DRAM Timing Mode [Link]
    Using this option will allow you to set the Advanced DRAM Configuration.

    Advanced DRAM Configuration
    In here you can configure your memory timings, I have set the first five manually according to my RAM specifications from G Skill.

    [​IMG]

    Spread Spectrum [Disabled]

    VDroop Control [Low VDroop]
    Set this to Low VDroop to help limit any fluctuation in voltage when the system is under load.

    CPU Core Voltage [Auto]
    Left on Auto to allow the power saving features to function.

    CPU I/O Voltage [Auto]

    DRAM Voltage [1.507 V]
    Set manually as the motherboard tends to set the volts below the recommended for my RAM.

    Onto the second page of the "Overclocking Settings"

    [​IMG]

    GPU Voltage [Auto]

    System Agent Voltage(SA) [Auto]

    CPU PLL Voltage [1.800000 V]
    Set manually just to prevent it from being set to high by the MB.

    DDR_VREF_CA_A [Auto]
    DDR_VREF_CA_B [Auto]
    DDR_VREF_DA_A [Auto]
    DDR_VREF_DA_B [Auto]
    PCH 1.05 [Auto]

    Next navigate into the "CPU Features" section.

    [​IMG]

    Hyper-threading [Enabled]

    Active Processor Cores [All]

    Limit CPUID Maximum [Disabled]

    Execute Disable Bit [Enabled]

    Intel Virtualization Tech [Enabled]

    Power technology [Custom]

    C1E Support [Disabled]
    Possibly better performance than using C-State (needs confirmation) can also be used in conjunction with C-States

    OverSpeed Protection [Disabled]

    Intel C-State [Enabled]
    Lower vcore on idle than C1E

    Intel C-State limit [C2]
    Originally set to Auto, but changed to C2 to enhance performance.

    Long duration power limit(W) 200

    Long duration maintained(ms) 1000

    Short duration power limit(W) 250

    Primary plane turbo power limit(W) 0

    Secondary plane turbo power limit(W) 0

    Now comes the interesting bit... the following will give the Intel Turbo Boost the limits of the Overclock. You may need to start lower down, say from 42-45 and see if your PC will load into Windows and is stable.
    I started from 45 and found out I can go to 48 which is obviously 4.8GHz.
    At 48 I can load Windows, can do 10 passes of very high with IBT, and is Prime stable for 6 hours. That's as much stability testing as I have done so far.
    At 49 I can load Windows but as soon as any real load goes on the CPU it will bluescreen.


    1-Core ratio Limit 48
    2-Core ratio Limit 48
    3-Core ratio Limit 48
    4-Core ratio Limit 48


    Next onto the Power settings under the "Energy Saving" tab.

    [​IMG]

    EUP 2013 [Disabled]
    CPU Phase Control [Intel SVID Mode]
    Motherboard LED Control [Auto]
    C1E support [Disabled]
    Intel C-state [Enabled]
    Package C State limit [C2]

    And that's it just go to the "Mainboard settings" Tab save settings and reboot.

    Once you are in Windows the power saving features should be enabled, giving you lower clocks and volts when you don't need them,

    [​IMG]

    And a nice OC when you do :)

    [​IMG]
     
    Last edited: Dec 23, 2011
  2. MichaelM

    Wise Guy

    Joined: Dec 25, 2008

    Posts: 1,316

    Location: Dublin

    Good job, I don't think many people went with MSI z68 so didn't think it was worth discussing.

    My 24/7 auto voltage overclock is slightly different in that I went with upping the multiplier to 47, disabled turbo and set the Intel C-State to C2.
    So perhaps your way is better. I will fiddle with it more this weekend hopefully.

    How did you get screenshots of the UEFI BIOS btw?
     
    Last edited: Nov 11, 2011
  3. Tekgun

    Gangster

    Joined: Feb 28, 2010

    Posts: 419

    Location: Gloucestershire

    Thanks, I haven't had the board long, so there might be better ways of doing thing's but it's a start.
    To take screen shots in the BIOS which is a cool feature I think, just plug in a USB key and press F12 and they get saved on the key ;)

    47's quite good for a 2500k at least on auto, nice job.
     
  4. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725

    Newb when it comes to Overclocking so thought I'd ask you as I have the same board.

    I've upped the multiplyer to 42.... And just that... It it works.. But I'm getting temps of 72 degrees on an anted 920 when running prime95. Is there anything else I should be Changing too?

    Also...Anything above 42 gives me a bsod... Is there a reason why or setting I need to change.
     
  5. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725

    :p
     
  6. Broken Hope

    Sgarrista

    Joined: Jan 16, 2003

    Posts: 7,947

    Location: Nottingham

    Seems pretty hot for that cooler and clock speed, how much volts is being put through the CPU? With mine on auto at 4.4GHz I only get a max of 72c with a Gelid Tranquillo.

    That's running Intel Burn Test with 6GB of RAM allocated for 50 runs. Prime 95 on blend mine only reaches around 60c.
     
  7. Tekgun

    Gangster

    Joined: Feb 28, 2010

    Posts: 419

    Location: Gloucestershire

    It does seem a bit too hot for 42, personally I would try reseating the cooler with a new application of TIM. Like Broken Hope said check how much voltage is being put through on load.
    From what I've read most people seem to get between 44-47 with auto voltage, so unless you were really unlucky with the CPU maybe it's something else that's causing the bsod, what BIOS version are you running?
     
  8. nshire

    Hitman

    Joined: Mar 10, 2005

    Posts: 678

    Location: Taunton

    Installed GD65 G3 myself yesterday only using stock cooler atm but will become handy when I do get silver arrow/noctua.
     
  9. Tekgun

    Gangster

    Joined: Feb 28, 2010

    Posts: 419

    Location: Gloucestershire

    Nice choice :D
     
  10. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725

    ill have another blast at it again later and get some thermal paste for my antec 920. i get around 45 degrees when idle.. but like i said around 72 with prime95 running.

    what would anyone suggest for overclocking.. for 24 hour usage.. my computer is barely off.. so i wouldnt think going at 4.8Ghz anyway would be safe
     
  11. Tekgun

    Gangster

    Joined: Feb 28, 2010

    Posts: 419

    Location: Gloucestershire

    I guess it depends on how many volts are running on the core, and what you are comfortable with. At 4.8 on auto I get 1.392 in CPUz so in the BIOS its probably 1.4 and close to the maximum you should have. TBH I will probably run my 2600k at 4.5 24/7 which uses 1.352 when running prime95.
    I can use less if I manually overclock, but then I lose the power saving features so it's just depends on your preference. Your CPU might need a bit more or less so make sure to check for your self.
     
  12. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725

    I've clocked it up to 4.4 just to be on the safe side..and the voltage has gone automatically to 1.376 ..

    I get average idle temps around 41 - 49 degrees.. Does that still seem high?
     
  13. MichaelM

    Wise Guy

    Joined: Dec 25, 2008

    Posts: 1,316

    Location: Dublin

    From OcUK's product listing the 2600k's and 2700k's now have "1.425-1.450v" recommended limits.
    From what i've seen it tends to be a voltage and a temperature limit when overclocking and you just stop at whichever one you reach first. So mine is at 1.384V (still 2500k's recommended limit) and my temperature in games hit at most 50C (Everyone says 80C max), add into that the C-State voltage/speed step and you should have no issues with longevity.
    If you run your processor at 100% 24/7 it becomes more borderline at those recommendations.

    That's my thinking anyway and I take that risk with my hardware, if anyone else has doubts then they should stick to what they are comfortable with. Not everyone has the same setup or environment, so its foolish to follow others blindly.
     
  14. Broken Hope

    Sgarrista

    Joined: Jan 16, 2003

    Posts: 7,947

    Location: Nottingham

    That seems high for a 4.4GHz overclock with only touching the multi, mine is around 1.26, with 1.30 the highest I've seen it go
     
  15. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725

    ...so being a newb.....lol... Should I manually change the voltage down... Then expect to see lower temps?
     
  16. Tekgun

    Gangster

    Joined: Feb 28, 2010

    Posts: 419

    Location: Gloucestershire

    Lower volts should mean lower temps, it could just be that your CPU requires those volts for that speed as no chip is the same. try and find out what temps others are getting with the same cooler to give an idea of how yours is performing.
    As Michael says 1.384 is the recommended limit for the 2500k so ideally stay under that, but the lower the better, and consider how much a couple of hundred MHz is really worth.
     
  17. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725


    so ive put my voltage down and got a BSOD more or less straight away... the minimum voltage i seem to be able to get it working on (though i havnt done a primes test yet) is 1.296...

    my temps are a little lower around 38 - 44 ..... on a 4.4Ghz...still seems a little high to me... but better non the less... hope it stays stable
     
  18. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725

    core 0.. is hitting 36 degrees which seems good (on idle.... good compared to what i was getting before)
    can anyone tell me how accurate Core Temp is too?
     
    Last edited: Nov 12, 2011
  19. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725

    Wasnt stable
     
  20. dalehitchy1

    Perma Banned

    Joined: Sep 6, 2011

    Posts: 1,725

    think im gonna have to give up overclocking this... no matter what i do... i always get a BSOD about 2-3 hours in.

    this is going from a 4.4 to 4.2Ghz multiplier and changing to various core voltages ranging from 1.25 all the way up to 1.35.. cannot figure out what im doing wrong.
     


Share This Page