Ne one got ne PC4000 Ballistix Ram?

Associate
Joined
11 May 2006
Posts
22
Im trying to clock my system but my ram is being rlly fussy bout timings im wonderin if its just me or if ne one else has had a similar experience? I got a CFX3200-DR mobo and it has serious issues running the ram above 200mhz. Im running with 3-4-4-10 timings on 4 sticks of the ram. My system seems to hav such trouble booting evn past the bios. I hav managed to get it to run at 250mhz but my system seems to reset (while in bios) several times before i hear the start up beep. Like it repeatedly powers up crashes and restarts all before ive evn seen bios details. Has any one evr had this problem? Ne ideas how to fix it? Heres how i got my ram set up:

1.8v (the board seems to run higher voltages for some reason)
4xHT multiplier
250 FSB
x8 multiplier (so ive actually under clocked my 3700+ SD)
umm using a 1560 TREF and as i mentioned 3-4-4-10 with the rest of the timings on auto.
Running 2T

This is just really beginning to annoy me as i should b able to OC well past 250mhz.

Thnx

iNDEH
 
Last edited:
Associate
Joined
11 Nov 2005
Posts
199
Location
Edinburgh/Milan
Hmm, and I'm hoping thats 2.8v there on the memory also? And you really dont need 4x HT, ATI3200 is fine up to 1.5GHz HT.

But hmm, bizarre, yes.
 
Associate
Joined
11 May 2006
Posts
22
yea the 2.8v is the ram...lol...yea thats what i dont understand it shouldnt hav any problems running my ram like that...what rlly confuses me is the resets ryt at the beginning...most the tym it wont evn manage to get to the bios screen and i hav to wipe my CMOS.
 
Associate
Joined
11 Nov 2005
Posts
199
Location
Edinburgh/Milan
Hmm. Could you try some diagnostics? Ie, try using 1 stick at the time and see if it works that way, lets at least figure out if its an issue with board/timings or a bad stick.
 
Associate
Joined
11 May 2006
Posts
22
fair point...although ive done alot of mem test and it all comes back squeacky clean...ive just read a review from some guy how got it to 300mhz with 3-3-3-8 and i cant evn get 250 stable with 3-4-4-10

That makes me want to cry
 
Associate
Joined
11 Nov 2005
Posts
199
Location
Edinburgh/Milan
Yea well memtest aint a good stability test for the large modules we use these days... it switches between the different chips too fast for them to heat up and bring the troubles out, with 512MB/1GB sticks.

I'm afraid Prime95/SP2K4 Large FFT is where its at, though MT+ still has its uses.

Anyway, go try single sticks, report back :)
 
Associate
Joined
11 May 2006
Posts
22
Yea ive been playing with Prime 95 and super Pi running at the same tym for my system stability...but i wouldnt consider my system stable if the bios wont boot first tym...hav u evr had a similar problem?

iNDEH
 
Top Bottom