• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

Need help with my Gainward 7800GS 512mb

Associate
Joined
26 Jul 2004
Posts
35
Location
Malta
Hi,

Last night, I received my Gainward 7800 GS 512mb card. I am quite a noobie when it comes to nvidia cards. My last nvidia card was an FX5600 (crappiest card ever btw!!!!) which I replaced with a 9800XT two years ago and moved to an X800XT PE just about a year and a half ago.

This morning, I did not have much time to test it properly but I had enough time to run one 3dmark05 test where I got 7098 at stock speeds.

See it for yourself:

http://service.futuremark.com/compare?3dm05=1984011

Before receiving this card I have seen threads saying that people with this card are getting 3DMark 05 results in the range of 8500-9000 so you can imagine how disappointed I was with mine especially if you consider that my most recent result with my X800XT PE was 6334. The following are some questions I have:

1) Do you think this result is normal? I am aware that this card has a high overclocking potential and that overclocking it will considerably increase the points but, still, 7098 seems too low a result at stock speeds for my money

2) Call me a noobie but I am not really sure whether the card’s fan is working or not. Since my case is a bit noisy I cannot really tell by the sound of it. If I put my hand in front of the exhaust fan of the cooler I don’t feel any particular air coming out, even whilst 3dmark 05 was running . The fact that the colour of the cooler is black also does not help to tell you whether the fan is moving or not. Am I missing something here? The temperature, however, stays in the range 45-50 though.

3) As I said I don’t have much experience with nvidia drivers ( I am running the latest ones BTW) but If I recall correctly, I used to overclock my FX5600 directly through the Nvidia driver interface. Is it still possible to overclock the card from this interface cause I could not find it yesterday? If not, what overclocking software do you recommend?

My specs are the following:

Athlon 64 3400 Clawhammer Skt 754 @2.2Ghz 1MbL2ache
K8V SE Deluxe Motherboard
1Gb Corsair Pc3200 (2X 512Mb)
Gainward 7800GS 512mb
X-Fi Xtreme music
Colors-it 480W PSU
160GB 7200rpm IBM HDD

I am desperate!!!! I need your help. Thanks a lot
 
Associate
OP
Joined
26 Jul 2004
Posts
35
Location
Malta
helpimcrap said:
did you use driver cleaner after uninstallling the ATI drivers?

Yes I did. First Ive uninstalled the drivers and the Catalyst Control Center, restarted the PC in safe mode and ran Driver Cleaner. Then I restarted the PC again in normal mode, installed the new card and ran the latest nvidia drivers.
 
Associate
Joined
24 Apr 2006
Posts
477
Location
Dorset
chippy001 said:
3) As I said I don’t have much experience with nvidia drivers ( I am running the latest ones BTW) but If I recall correctly, I used to overclock my FX5600 directly through the Nvidia driver interface. Is it still possible to overclock the card from this interface cause I could not find it yesterday? If not, what overclocking software do you recommend?

You should be able to over clock from the nvidia control panel if you download coolbits which adds the relevant entried to the registry.

Just search for coolbits in google
 
Associate
OP
Joined
26 Jul 2004
Posts
35
Location
Malta
davecarter said:
You should be able to over clock from the nvidia control panel if you download coolbits which adds the relevant entried to the registry.

Just search for coolbits in google

So this the only way one can overclock this card through the Nvidia interface?

As for the 3dMark05 score? Do you think that's right? Is there someone who has the same card who can answer as well, perhaps?

Thanks
 
Soldato
Joined
26 Mar 2006
Posts
11,612
Location
United Kingdom
The scores are fine, did you do them with the Graphics set for High performance? Or High quality, if it's High Quality then it's fine. Overclocking your card and setting at High performance should get you around 8-8.5k with your setup me thinks.
 
Associate
OP
Joined
26 Jul 2004
Posts
35
Location
Malta
ninjapilot said:
i'd just thought id mention it, but did you install your chipset drivers and so on before the nvidia drivers......


Ninja

No. The last time Ive updated my chipset drivers was ages ago. Really? you think that would make a difference? I might give it a try tonight. Thanks
 
Associate
OP
Joined
26 Jul 2004
Posts
35
Location
Malta
Vita said:
The scores are fine, did you do them with the Graphics set for High performance? Or High quality, if it's High Quality then it's fine. Overclocking your card and setting at High performance should get you around 8-8.5k with your setup me thinks.

Before running it I chose High Quality. But if Im not mistaken I then chose the default 3dMark setting on the Nvidia interface which I presume should take the setting back to High Performance, correct me if Im wrong? Unfortunately Im not at home atm so I really cannot verify that.

I see you have a card like mine and a similar set up. Could you post your 3dmark05 score please?

Ta
 
Back
Top Bottom