• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

**Official Unigine Valley Leaderboard**

Associate
Joined
26 Mar 2012
Posts
156
780 result.

valley_2013_05_25_15_33_40_849.jpg
 

Kei

Kei

Soldato
Joined
24 Oct 2008
Posts
2,750
Location
South Wales
Tried it on my old system which i donated to my parents. Not bad for what it is, but shows how far things have moved on. I didn't try overclocking the card, might give it a go to see how much it would yield. System is an Athlon64 3700 @ 2.8GHz & an HD6850 775/1000.
Valley-A64_zps99def5ad.jpg
 
Associate
Joined
2 Nov 2012
Posts
915
Location
Sussex
Hmm, 2556 with a single GTX 780 @ stock boost of 1006 and a i7 [email protected] Way off where I should be by the looks of it. Looks like I might have to go down the route of a full reinstall of windows.

Edit: On further reflection maybe my card is running fine and it's just Moogleys which is an absolute beast. I've beaten the top 7970 score on the table and that had a GPU clock 32% over a stock Ghz edition card, this would put performance broadly in line with all the reviews. Need a few more results to compare to, come on all you 780 owners :D
 
Last edited:
Associate
Joined
2 Nov 2012
Posts
915
Location
Sussex
i7 [email protected], GTX 780@1006 stock boost, 320.18WHQL, Win7 64bit

Valley-ExtremeHD-singlescreen-gtx780.jpg



i7 [email protected], 2x GTX 780@1006 stock boost, 320.18WHQL, Win7 64bit

Valley-ExtremeHD-singlescreen-gtx780SLI.jpg


SLI results are poor as I think my second card is dropping back to PCI-E 1.1 speeds. Using the full screen render test in GPU-Z (v0.7.1) the second card starts off at PCI-E 2 but then drops back to 1.1 after 5-6 seconds.
 
Man of Honour
Joined
21 May 2012
Posts
31,940
Location
Dalek flagship
SLI results are poor as I think my second card is dropping back to PCI-E 1.1 speeds. Using the full screen render test in GPU-Z (v0.7.1) the second card starts off at PCI-E 2 but then drops back to 1.1 after 5-6 seconds.

In this bench even more so than Heaven 4, when using more than one card high CPU clock speeds are very important. With two or more cards it is very easy to CPU bottleneck them.

When I run my cards on this bench @1080p the bottlenecking is terrible, it is only when I turn the resolution up to 1600p that my cards will run flat out.
 
Back
Top Bottom