P8H67-m EVO Choked after BIOS UP

Associate
Joined
18 Feb 2012
Posts
6
Hi all,

I know I will most likely have to enact yet another RMA with OC on this, but just on the off chance I've missed anything, here's my problem:

Updated BIOS this afternoon from (unknown) to 2302 in an attempt to resolve some crashing issues. From what I've read there are some lingering problems with this board crashing if left idle too long!

I used the BIOS based EZ flash utility and a clean USB flash stick for the job.

Once the board re-booted (No POST) the red MemOK light came on static and deffo no POST in evidence, so following the instructions pressed the button to force a mem check. On pressing (the actual moment of pressing) the board powers down and re-starts. A few seconds later, same thing again, no screen/POST just a solid red light.

Please any help?
Thanks Pete

Spec below:
P8H67-m EVO
i5 2500k
GSkill (3x4gb) F3-10666CL9T-12GBRL memory (Note: Running apparently ok before BIOS update)
600W Power supply
Radeon 6850 HD (XFX)
OCZ Vertex 3 60GB 2.5" SATA-3 SSD
 
Associate
Joined
18 Feb 2012
Posts
6
I did the 5 mins thing with the battery, but not for 30 mins and not removing the memory. Both are now removed, will report back.

Thanks, P
 
Associate
Joined
18 Feb 2012
Posts
6
Just tried again; Nothing, still getting the solid red memOK light. Could the BIOS be corrupt? Is it possible that the update did not go in correctly?
If so, how do I correct it? or is the MB junk and need sending back?

:( Pete
 
Caporegime
Joined
11 Jul 2009
Posts
27,049
Location
BenefitStreetBirmingham
what slots are you plugging the memory into? miss first slot from cpu socket then plug ram in miss slot plug ram in

if bios is borked then simply pull out the bios chip and plop in a new one from fleebay,they are on there ive seen them

try an overnight mb battery removal
 
Top