PC not connecting to internet

Associate
Joined
16 Oct 2018
Posts
115
Hi

I'm using a BT homehub 5 router which shows a blue light and wifi is working from it. However, my pc which is directly connected to the router won't work.

The error message i get is "DNS_PROBE_FINISHED_NO_INTERNET"

Any ideas whats going on?
Thanks
S
 
Associate
Joined
16 Oct 2018
Posts
115
Hi, everthing connected to router via wifi works and powerline adapters are also working.

Tried various googled solutions below

  • Reset WINSOCK entries to installation defaults:

    netsh winsock reset catalog

  • Reset TCP/IP stack to installation defaults:

    netsh int ip reset reset.log

  • Reset Firewall to installation defaults:

    netsh advfirewall reset

  • Flush DNS resolver cache:

    ipconfig /flushdns

  • Renew DNS client registration and refresh DHCP leases:

    ipconfig /registerdns

  • Flush routing tabl
But no luck.
Cheers
S
 
Associate
Joined
16 Oct 2018
Posts
115
Hi
Last night i swapped over a tplink Archer 2800 as no lights were coming on so i thought it had it. Plugged in the old BT router and everything worked straight away. So cabling is ok. Try to connect to the internet this morning and now there's nothing.

Cheers
S
 
Caporegime
Joined
18 Oct 2002
Posts
25,286
Location
Lake District
Hold windows flag key on keyboard and press R.

Type cmd

Then in that black window that appears type, ipconfig /all

Paste the output here.
 
Associate
Joined
16 Oct 2018
Posts
115
Hi

Tried my Tplink Archer 2800.... nothing happening. Plugged the BT and everything has started working! Bizarre

Is there any benefit in buying a NIC card in case this happens again?

Thx for all the help
S
 
Associate
Joined
16 Oct 2018
Posts
115
Restarted pc to load some software and back to no internet connection. I've ordered A NIC card and hopefully that will sort the problem.
 
Associate
Joined
16 Oct 2018
Posts
115
OK, i've resolved this in case anyone else has the same issue

1. Go to network connections and right click on the ethernet port being used. Select properties.
2. Select Internet Protocol Version 4 (TCP/IPv4). Select properties.
3. Select Use the following IP address.

In command prompt type IP config and use details to fill in the IPv4 address and the Subnet mask

4. Select Use the following DNS server addresses

Here i entered Googles DNS ones

5. Save

On saving the PC then recognised that DCHP was not on and fixed it.

Hope this helps
Cheers.
S
 
Top