Poor OCZ Agility 3 Speeds

DJB

DJB

Associate
Joined
14 May 2003
Posts
315
Location
Swindon Town
This is My motherboard

http://www.gigabyte.com/products/product-page.aspx?pid=2746&dl=1#sp

and i just bought an OCZ agi 3 60gb from ocuk
and i also bought a WD Cavaier Black

I know there plugged into SATA 2 but my sequ speed on the Black is

Read 180 Write 180

and the OCZ is

Read 206 Write 79

Why is my Write Speed So terrible compared to the Black

Just to let you know the OCZ is also the OS , (WIN 7 64)

any help and advice would be much apreciated
 
Soldato
Joined
5 Sep 2010
Posts
24,571
Do you have the SATA mode set to AHCI in the BIOS?

If you aren't using AHCI mode then you can fix this.

You need to change the SATA Mode from IDE to AHCI in the BIOS.

But you can't just do that otherwise your system won't boot.

You need to apply the fix here first.

So first make the changes in the link, restart the PC and go straight into the BIOS, change the SATA mode to AHCI, save the changes and the PC will start again and you'll be using AHCI mode.

Then try the benchmark again.
 

DJB

DJB

Associate
Joined
14 May 2003
Posts
315
Location
Swindon Town
Thank you for the reply Surveyor.

I have already enabled that,when it was Disabled my speed was

Write 104 mbs Read 79 mbs

Changing the AHCI doubled the Read but the Write didnt change ??

Could it be a faulty drive ? it just doesnt want to go any faster than 79 mbs
Writing ?? i have also tried changing cables and ports

Also they are plugged into the Intel SATA not the Gigabyte ones as they
still run the drive at 104mbs ?

im lost with things to do, to speed up the write speed :(
 

DJB

DJB

Associate
Joined
14 May 2003
Posts
315
Location
Swindon Town
here's a screen shot

Screenshot.jpg
 

DJB

DJB

Associate
Joined
14 May 2003
Posts
315
Location
Swindon Town
Great now it BSODS all the time, just as i activate windows, get everything up to date and it now starts to BSOD on me, and to top it off i ring OCUK for help/RMA at 5:25 , the phone is anwserd and then hung up instantly, i call back and again just hung up, very disapointed !!
 
Soldato
Joined
28 May 2010
Posts
4,411
Location
London, UK
they may be closed now! but put a support ticket tonight so they will see it first thing in the morning.
I had some issues with my Agility 3 60GB as well and it died after 2 days of cold boot and BSODs. Got a refund very quick. Guys at OCUK HQ were very helpful.
 

DJB

DJB

Associate
Joined
14 May 2003
Posts
315
Location
Swindon Town
its on 2.11 but after reading a lot of OCZ threads there saying the 2.13 doesn't help it

can anyone recommend a reliable bullet proof one with decent speeds ?
 
Top