Ryzen 3600 BSOD - Possibly Memory Related

Soldato
Joined
6 Jan 2013
Posts
19,091
Location
Lanarkshire
I'm running a 3600 in a MSI Bazooka B450M and 2x4GB Corsair Vengeance kit. I've just installed the CPU as I got it from MM recently and had a BSOD. I ran a 1300x in there for a while with no issue, but I had to apply system defaults in BIOS and I'm thinking it might not be setting the mems up for the 3600?

This is the RAM kit, is there any suggestions for a simple settings toggle? I'm not looking for any kind of OC, just stability.

According to CPUz this is the settings just now:

Frequency: 1066.4
FSB : RAM 3:32
15-15-15-36-1T (51 clocks)

Thanks

 
Soldato
OP
Joined
6 Jan 2013
Posts
19,091
Location
Lanarkshire
If it helps i ran that cpu with this ram from teamgroup. Ran fine at 3200 on the xmp setting

I'm sure the CPU is fine mate, if I remember correctly I had to roll the BIOS back in order to support the 1300x so it's probably a stability issue with the BIOS.

Latest BIOS flashing as I type.. :)
 
Soldato
OP
Joined
6 Jan 2013
Posts
19,091
Location
Lanarkshire
Oh dear, famous last words. BIOS flashed but now I can't get any video output although it seems to be booting into either BIOS screen or Windows.

Clear CMOS not helping, so might need to blind flash back...
 
Soldato
OP
Joined
6 Jan 2013
Posts
19,091
Location
Lanarkshire
Ok, the usual BIOS update gremlins at play here!

I'm now getting video output by switching to HDMI from DP. Now the system isn't recognising my M2 drive as a Windows boot option. It sees the drive but it's not available in the boot screen.

Looks like I might need to install windows on a SSD unless anyone has encountered this before and knows a setting I could toggle?
 
Top Bottom