1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rzyen 3700x overclocked at 4.3

Discussion in 'CPUs' started by welshdapper, Aug 26, 2019.

  1. welshdapper

    Gangster

    Joined: Jun 7, 2010

    Posts: 459

    Location: valleys man

    hi as the titled says i got a ryzen 3700x to replace my 2600 in my msi b450 motar motherboard but after updating my bios to the latest 1.9 firmware i discovered my motherboard has overclocked it to 4.3 across all cores iv been through the settings and the only setting i can see is precision boost is set to on by default and my base clock is set to 3.6 with no tweaks added to the settings anyone else have this problem as i thought ryzen cpu scale up and down by default temps are between 45-50c while idle and 50-60 when gaming
     
  2. PieEater

    Mobster

    Joined: Oct 18, 2002

    Posts: 3,656

    Location: Devon

    Reset CMOS?
     
  3. welshdapper

    Gangster

    Joined: Jun 7, 2010

    Posts: 459

    Location: valleys man

    just tried no luck thanks for the suggestion tho
     
  4. opethdisciple

    Capodecina

    Joined: May 18, 2010

    Posts: 19,857

    Location: London

    Reset your BIOS to defaults and save.
     
  5. welshdapper

    Gangster

    Joined: Jun 7, 2010

    Posts: 459

    Location: valleys man

    okay cleared my cmos again and reset my bios to default settings and still at 4.3 across all cores on start up
     
  6. muon

    Capodecina

    Joined: Nov 8, 2006

    Posts: 18,653

    Location: London

    What windows power profile are you using?

    If you want it to clock down you need to use Balanced. Also try closing any background programs (steam, uplay etc.) to see if any of them are causing it to stay in a higher power state.

    Whilst precision boost overdrive doesn't affect this. Turn that off for now and find your stock temperatures.
     
  7. UKDTweak

    Soldato

    Joined: Dec 2, 2002

    Posts: 6,560

    Location: N.Ireland

    The CPU should downclock even if on high per if set right, what you need to do is look in the bios and check if "Cool & Quiet" is enabled as from yuour desription the bios is set right for the normal CPU basse clock... also, what are you getting this speed reading of 4300 from?
     
  8. welshdapper

    Gangster

    Joined: Jun 7, 2010

    Posts: 459

    Location: valleys man

    i set my windows profile to energy saving went to bios and changed cool and quiet from auto to enabled rebooted still same downloaded ryzen master created a profile and set my cpu to eco-mode and now my cpu is scaling up and down thanks for all your help