1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

server domain question

Discussion in 'Servers and Enterprise Solutions' started by Ish, Nov 17, 2019.

  1. Ish

    Wise Guy

    Joined: Jan 11, 2006

    Posts: 1,751

    Location: West Midlands

    Hi

    Our server 2016 domain is ad.abc.org

    The problem we have is when using Teams etc for the first time it automatically picks up the sign in email as user@ad.abc.org instead of user@abc.org. How do I fix this so that it picks up the correct email?
     
  2. Felix

    Mobster

    Joined: Jan 25, 2003

    Posts: 2,702

    Taken from the UPN for the user? What address is used on your O365 tenancy?
     
  3. katana6434

    Gangster

    Joined: Oct 6, 2006

    Posts: 368

    Location: Luton

    Probably need to add a custom UPN that is the same as your email address, then change all user's UPN. (This is only an educated guess wth the limited information that you have provided).

    Also you should probably get your terminology right. You sign with with a username into Office 365, which is usualy set as the same as an organisations email address for simplicity sake for the users (Doesn't have to be the case though). On pem, this will be known as your User Pincipal Name (UPN). By default this will be the same as your domain name (i.e. ad.abc.org). The email address is actually nothing to do with the logon.
     
  4. tris179

    Associate

    Joined: Jan 11, 2012

    Posts: 54

    This, you need to add a Custom UPN and this will get you going.
     
  5. Ish

    Wise Guy

    Joined: Jan 11, 2006

    Posts: 1,751

    Location: West Midlands

    Thanks all. Adding the UPN fixed it.