slight judder on gas lift-off

Soldato
Joined
13 Feb 2003
Posts
6,141
Just wondering what causes slight juddering after accelerating reasonably hard, then lifting off (because my car is just starting to do it)
 
Soldato
Joined
13 Feb 2003
Posts
6,141
how much could that potentially cost to have someone look at? <100, > 100, >> 100?
 
Soldato
Joined
22 May 2003
Posts
10,658
Location
Wigan
To look at, free id be hoping!

To replace, not sure only know from my own experience, single mounts from rover are approximatly £100 each and there are 5 of them on my car.

Plus labour.

Depends how bad it is/what car it is really.
 
Soldato
Joined
21 Oct 2002
Posts
14,595
Location
Wellington, NZ
Sounds like the rear engine mount has broken. Here's my old one:D

100_3839.jpg


I changed all 5 of mine for £240 + £50 to a mate for fitting them. Afermarket (uprated) parts though, far too expensive from Honda.
 
Associate
Joined
28 May 2004
Posts
2,227
Location
Southampton
Eeek those Hondas are expensive!!

Mine cost under £100 for all three mounts and a buffer on my pug 306 gti6. Labour is free for me as I do it myself :D

I dont know what mount setup the ford has but if it has a buffer at the top sometimes you can get away with chocking that a bit to reduce movement but generally it is the lower rear one that stops a lot of the movement. Also made my gear changes a lot smoother replacing them :)
 
Soldato
Joined
1 Dec 2004
Posts
21,964
Location
S.Wales
I had engine judder when i first bought my car, when pulling away, turned out to be the flywheel, I had the Flywheel/Clutch and bearings replaced (under warrenty thank god!) and it solved the problem!
 
Top