1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound has suddenly stopped

Discussion in 'Sound City' started by mdaw, Apr 7, 2018.

  1. mdaw

    Gangster

    Joined: Apr 18, 2013

    Posts: 298

    Hi all,

    I noticed a few months ago that my sound suddenly stopped working. I have really old speakers but they have always been fine. They still get power but the pc doesnt seem to recognise them now?

    Have i had an update that could have stopped them working on windows 10?
     
  2. PapaLazaru

    Capodecina

    Joined: Dec 23, 2009

    Posts: 16,883

    How do they connect to the PC?
     
  3. mdaw

    Gangster

    Joined: Apr 18, 2013

    Posts: 298

    As far as i can remember it just looks like a 3.5mm headphone jack with a light purple surround. I havent had time to look properly as im working all weekend. From memory it used to plug into the top central hole of six on the motherboard. It was fine until not so long ago.
     
  4. EsaT

    Mobster

    Joined: Jun 6, 2008

    Posts: 3,658

    Location: Finland

    Anything can happen with automatic "improvements" of Wintoys 10...

    And analog speakers aren't detected by Windows in any way unliek USB things with their own sound card.
    It's case front panel headphone connector which can detect something being connected.
    Anyway it's green connector which outputs (front) left and right channel signal.

    Also you can use any 3,5mm connector audio source (like phone) to check if speakers themselves are capable ot making sound.
     
  5. mdaw

    Gangster

    Joined: Apr 18, 2013

    Posts: 298

    Yeah ok i will give the speakers a go in my phone to make sure they arent the issue.
     
  6. V F

    Capodecina

    Joined: Aug 13, 2003

    Posts: 14,146

    Location: UK

    That’s the first time I heard that one.
     
  7. nicknack35

    Wise Guy

    Joined: Apr 5, 2014

    Posts: 1,311

    So glad im still on windows 7 had the chance few months ago to upgrade but thought again'st it and glad i did with seeing so many people have issues with Audio especially Schiit users
     
  8. mdaw

    Gangster

    Joined: Apr 18, 2013

    Posts: 298

    Finally tested the speakers and they do work with other things like my phone so no idea why my computer has stopped working with them?
     
  9. mistersprinkles

    Wise Guy

    Joined: Apr 21, 2016

    Posts: 1,948

    Location: Oh Canada!

    You've probably got another device set as default. right click the little speaker icon bottom right in task bar, select playback devices, find your audio device (ie, Realtek <make sure you don't pick the digital out>) and right click it and set it as the default device.

    If that doesn't work a driver update from your motherboard mfg's website might do the trick.
     
  10. mdaw

    Gangster

    Joined: Apr 18, 2013

    Posts: 298

    For anyone with the same predicament I have sorted the problem.

    Turns out I needed to do a repair/reinstall on windows 10. I used this link
    https://www.google.co.uk/url?sa=t&s...YAp8QFggsMAE&usg=AOvVaw3i3fcoqtZylbSwfMVZWxTw

    It was very simple but took a bit of time to do all the installation. I tried deleting everything realtek and reinstalling from the msi website but that had no effect so my last option seemed like a clean install of windows but luckily I could do this and keep everything as it was without having to clean install.

    Hope this can help someone else with this problem.
     
  11. Phal

    Mobster

    Joined: Jul 19, 2004

    Posts: 4,087

    Location: Shoreham by Sea

    My sound stopped working after this latest big Win10 update but that wasn't unexpected. The Creative drivers for my Titanium HD have always been **** and I've had to rely on 3rd party drivers for a long time :/ I just reinstalled drivers and it's working again.