1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Spark plug help

Discussion in 'Motors' started by CaptainRAVE, 14 Oct 2021.

  1. CaptainRAVE

    Man of Honour

    Joined: 21 Nov 2004

    Posts: 39,622

    I have a Loncin 196cc engine that powers one of our go karts. Within about 15 minutes of use the spark plugs look like this (this one was brand new) and as you would expect it cuts out:

    [​IMG]
    [​IMG]

    It’s not happening to our other engines, I wouldn’t say the other plugs look perfect, but nowhere near this bad. My first thought it slightly older petrol, but even then it’s being used in the other engines too. I’m all out of ideas. Thoughts?
     
  2. Lashout_UK

    Capodecina

    Joined: 2 Mar 2004

    Posts: 11,884

    Location: SE England

    Looks like the engine is running very rich, so I'd suggest the carb needs adjusting (or repairing, if there's an issue). You could check the air filter and make sure it's not clogged, as an easy starting point, too.
     
  3. CaptainRAVE

    Man of Honour

    Joined: 21 Nov 2004

    Posts: 39,622

    Whilst not clogged it could definitely use a new air filter. I ordered one, but the one sent out didn’t fit. My other thought was the carb.
     
  4. BUDFORCE

    Mobster

    Joined: 3 May 2012

    Posts: 4,099

    Is the exhaust clean?

    Or normal, I guess.....
     
  5. CaptainRAVE

    Man of Honour

    Joined: 21 Nov 2004

    Posts: 39,622

    It’s been a bit more smoky than usual, certainly on startup. Hard to tell with the exhaust itself as it’s painted black.
     
  6. andy_mk3

    Capodecina

    Joined: 5 Oct 2009

    Posts: 11,546

    Location: Spalding, Lincs

    She's running richer than Oprah.

    May be a simple adjustment of the carb, or it may need a rebuild.