ssd and hdd on boot up

Soldato
Joined
5 Sep 2010
Posts
24,784
i could not see anything on my bios but on the screen i up loaded b4 i can ctrl+i then it brings me on to this screen
http://postimage.org/image/hag4bpe1d/

whats set volume ?? if i go on the that it brings up this

http://postimage.org/image/bej0k5nrh/

don't help that i got a S*** mother board

You don't want to be messing in that screen.

All it's for is setting up a RAID array which is of no relevance to you.

I assume you've set the SATA mode to RAID in the BIOS to be seeing that screen.

Is that deliberate because you're using SSD caching?

If it's not can you set it to AHCI instead?
 
Associate
OP
Joined
28 Sep 2010
Posts
38
Location
plymouth
i using an ssd for windows and some programs but most my programs are on my hhd whats the best set up ahci or raid and how wuld i go about setting it up ?
 
Soldato
Joined
24 Jul 2006
Posts
8,855
Location
Edmonton, London, UK
Set it back to RAID, boot into windows and do this:

A little guide:

I am receiving a lot of emails from users who bought a SSD drive, installed Windows 7 in IDE mode and then realize they need AHCI mode for faster SSD performance. Once you enable that in the BIOS during Windows 7 boot up, the OS will crash.

The common question is, is there a solve for this ?

To answer that question (and I do this safely with all Intel ICHR9/10 chipsets) there is a way to safely enable AHCI mode. Here we go:

1. Startup "Regedit
2. Open HKEY_LOCAL_MACHINE / SYSTEM / CurrentControlset / Services
3. Open msahci
4. In the right field left click on "start" and go to Modify
5. In the value Data field enter "0" and click "ok"
6. exit "Regedit"



We have not tested this on Vista though.
http://forums.guru3d.com/showthread.php?t=313676

Another guide, more visual:

http://windows7themes.net/switch-to-ahci-after-install-windows-7.html




After you did that, reboot and enter the BIOS and set to AHCI.
 
Last edited:
Associate
OP
Joined
28 Sep 2010
Posts
38
Location
plymouth
wont boot on AHCI mode? think I'm just going to be happy with what i got haha 30 boot up ant bad i guess better thank before that's for sure lol
 
Caporegime
Joined
11 Jul 2009
Posts
27,049
Location
BenefitStreetBirmingham
gigabyte label theirs ahci/raid-ahci or ide mode(thats asuming its a gigabyte mb or similar) but i know even in raid mode you can disable the screen prompt and reduce it to 1 second disaplay
 
Top Bottom