• Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

**The NEW Tomb Raider Benchmark Thread**

Status
Not open for further replies.
Suspended
Joined
30 Jul 2013
Posts
29,024
Something seriously wrong with my Tomb Raider benchmark.

i7 4770k @ 4.5 Ghz
R9 295x2
8GB Ram
Samsung 850 Pro SSD


3840x2160
Ultimate settings

Min FPS: 23
Max FPS: 34
Average: 28

Only had my 4k monitor for 5 days, but I tried it Friday on the Beta 14.11.2 drivers and thought it should be much quicker.

Just tried it with Omega drivers and it's the same story.

No other games have had any issues...


EDIT: Just checked with MSI Afterburner running. GPU 2 isn't being used at all which means Crossfire isn't working on Tomb Raider. Why would that be? I've not got a manual profile for Tomb Raider that's turned it off. I've even enabled Crossfire for games that don't have a supported profile.

EDIT 2: Checked in game. Fullscreen AND Exclusive Fullscreen were both on so it can't be that.
 
Last edited:
Suspended
Joined
30 Jul 2013
Posts
29,024
Well it seems if you launch Tomb Raider in big picture mode then Crossfire is disabled for some reason...

I started it from normal Steam, the splash screen with the options setting came up, I selected the 4k screen and launched it and Crossfire worked fine.
 
Soldato
Joined
23 Dec 2013
Posts
3,528
Location
North Wales
CPU: FX-8320 @ 4.5Ghz
GPUs: 2x R9 280X @ 1110:1575
Drivers: 14.12 "Omega"

1080p
2014_12_09_15_52_51.jpg
 
Status
Not open for further replies.
Back
Top Bottom