Troubleshooting woes! (I hate the Women's Institute)

Associate
Joined
4 Jan 2004
Posts
1,332
Location
Finally, Swindon
So...after spending the last 3 nights (maybe 4 hours) trying to sort out the in-laws pc (stupidly slow boot times - windows xp progress bar to the welcome screen about 12 minutes, when in windows, clicking on my computer or the c drive in explorer resulted in a complete lock up), I finally boil it down to the dvd drive. No dvd drive = boot time of 60 secs

Mmm....change the molex, spend 40 minutes looking for a spare ide cable - I hate canabalising my working pcs - eventually hook it up to one of my working pcs and no problem - so put back to the original mobo and original cable which is completely unkeyed, move it to share the hd ide channel - no joy

The side of the pc is off and I'm messing about with the innards, I sit up, lean back and actually take a look at the front panel...the dvd access led is on..flashing....mmm, press eject, take out the WI Jam Jar Label Printing cd, BINGO, problem solved. Any other cd and it boots fine



With diagnostic skills like these I reckon I should apply for a job with the purple shirt brigade :D

Oh well, 'cos I'm on broadband and they are on dial up, I thought, I'll update a few things.......antivirus - last update 22 Nov 2004, Service Pack 2 and 81 High Priotity updates...add a few more hours to that diagnosing time...where's the smiley with a halo around it's head?
 
Soldato
Joined
16 Apr 2006
Posts
3,213
Location
Basingstoke
Pipe & Slippers said:
So...after spending the last 3 nights (maybe 4 hours) trying to sort out the in-laws pc (stupidly slow boot times - windows xp progress bar to the welcome screen about 12 minutes, when in windows, clicking on my computer or the c drive in explorer resulted in a complete lock up), I finally boil it down to the dvd drive. No dvd drive = boot time of 60 secs

Mmm....change the molex, spend 40 minutes looking for a spare ide cable - I hate canabalising my working pcs - eventually hook it up to one of my working pcs and no problem - so put back to the original mobo and original cable which is completely unkeyed, move it to share the hd ide channel - no joy

The side of the pc is off and I'm messing about with the innards, I sit up, lean back and actually take a look at the front panel...the dvd access led is on..flashing....mmm, press eject, take out the WI Jam Jar Label Printing cd, BINGO, problem solved. Any other cd and it boots fine



With diagnostic skills like these I reckon I should apply for a job with the purple shirt brigade :D

Oh well, 'cos I'm on broadband and they are on dial up, I thought, I'll update a few things.......antivirus - last update 22 Nov 2004, Service Pack 2 and 81 High Priotity updates...add a few more hours to that diagnosing time...where's the smiley with a halo around it's head?


purple shirt brigade's new M.D :D
 
Back
Top Bottom