When will new full systems be available (5xxx series)

Associate
Joined
30 Jul 2009
Posts
175
Can any OcUK bod advise when the new system builds will be available containing the latest ATI cards? I am interested in a full replacement system and cba to build it myself but want the 5870 card.

Any response would be appreciated.

Powda
 
Associate
OP
Joined
30 Jul 2009
Posts
175
Current system is intel Q6600 slightly overclocked with a 4870 (bought as a spare to tide me over until the new ones come out). Build quality is crap because I have over the past 3 or so years replaced bits and bobs and never really looked after it.

Having serious FPS issues which OcUK have attributed to not enough amps coming from the 700w jeantech PSU which was happily powering 2x7900gt in SLI and then an 8800GTX without issue. Really cant be bothered with troubleshooting the damn thing and replacing parts to find out that its something like a problem RAM chip or motherboard so am looking at buying a full system instead as Ive heard good things about OcUK build quality.
 
Associate
Joined
22 Mar 2008
Posts
1,607
Why don't you phone the shop and ask if you're desperate? You'll get a quicker response :)
 
Last edited:
Soldato
Joined
9 Nov 2003
Posts
17,699
Location
Leeds
We have the Raptor and VelociRaptor 5870 systems live and our full systems range has been updated to include the 5870 as an upgrade option on most of the popular machines. :)
 
Associate
OP
Joined
30 Jul 2009
Posts
175
Ordered:

"Ultima Warlord" AMD Phenom II X4 Quad Core 955 Black Edition 3.20GHz @ 3.80GHz DDR3 System
Sapphire ATI Radeon HD 5870 1024MB GDDR5 PCI-Express Graphics Card
2 x 60GB solid state Drives in RAID 0
Microsoft Windows Vista Ultimate SP1 64-Bit - OEM + Windows 7 Upgrade

Yesterday morning! Will report on benchmarks when it arives (although this could be a while I have been advised :(((( )
 
Last edited:
Associate
OP
Joined
30 Jul 2009
Posts
175
OK little update. Received the system Last Saturday around midday. Plugged it in and within 10 mins it crashed. After further investigation it seemed that it was sitting on idle at around 61-64 degrees (the cpu) and after playing any game and sometimes just in the operating system, the system would crash (sometimes after 10 mins sometimes after an hour).

Did a little tweeking and managed to get the system more stable by turning the OC down from 3.8 to 3.5Ghz but still it would crash after any serious gaming time.

RMA'd and sent back this morning plus was advised by OcUK they will probably be able to repair and turn around within 48 hours.

Its a shame because the system itself is awesome!! But hey these things happen and I'm not pee'd off in any way its just one of those things.

Will post some benchmarks once the system has been returned and is deemed stable.

Powda Out!
 
Associate
OP
Joined
30 Jul 2009
Posts
175
Update 2 (from one seriously unhappy customer):

Just got the machine back. Unboxed it and plugged it in and was greeted by.... nothing. Completely unresponsive machine. just a black screen, no BIOS POST or anything, not even a response from the keyboard (numlock/capslock). Boxed it backup and then will phone OcUK tomorrow morning. So far its been a month and I still havent got a computer back that works.....
 
Last edited:
Soldato
Joined
27 Sep 2009
Posts
2,780
Update 2 (from one seriously unhappy customer):

Just got the machine back. Unboxed it and plugged it in and was greeted by.... nothing. Completely unresponsive machine. just a black screen, no BIOS POST or anything, not even a response from the keyboard (numlock/capslock). Boxed it backup and then will phone OcUK tomorrow morning. So far its been a month and I still havent got a computer back that works.....

did you send a webnote to them to see what they say?
 
Associate
OP
Joined
30 Jul 2009
Posts
175
I did yes but unfortunately it was past 18:00 by the time I got to try the system and they were closed. Will be phoning them first thing this morning expecting some sort of miracle....
 
Associate
OP
Joined
30 Jul 2009
Posts
175
Update (again):

System RMA'd again (2nd time). So I have to wait up to another week before I get it back again. Have been advised that its the weight of the 5870 graphics card putting extra stress on the motherboard which in turn is fracturing the motherboard...

Anyway Will give you an update when I receive the machine.

Powda out.
 
Associate
Joined
28 Aug 2009
Posts
599
Location
Lincoln
lol where do they dream them up....i get a refund m8 and ask on here if anyone local can build or help you with 1 be cheaper..goodluck anyway feel sorry for you :(
 
Associate
OP
Joined
30 Jul 2009
Posts
175
Well system arrived Saturday Morning. Only issue was that it wouldnt boot first off but I think this was an issue with a Windows Update and not the hardware. Managed to get that sorted and all seems to be well (although Ive had one crash after running the system the entire day replaying Crysis).

Played GTA IV, Crysis, and a few other games and its strange but the games I thought would kill the system run like a dream and the ones I thought it would not have a problem with (WoW) are a little slower.

So is there a benchmark test in Crysis or do you have to run an external program? Once I figure these things out I will report on its speed etc although most things look fantastic at first glance.
 
Top Bottom