1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why do some people see my linked pictures and others don't?

Discussion in 'General Discussion' started by SexyGreyFox, 28 Dec 2020.

  1. SexyGreyFox

    Man of Honour

    Joined: 29 Mar 2003

    Posts: 53,195

    Location: Stoke on Trent

    Going by a lot of threads I post in and link a picture some people will see it and some won't!
    Does anybody know why this happens?
    I've also seen it with other users where someone has said they can't see their image but I can.

    Here is an example where somebody can't see the image, if you can't see it the link is underneath.

    [​IMG]

    https://www.dmpoole.co.uk/pics/noimage.jpg
     
    Last edited: 3 Jan 2021
  2. arknor

    Caporegime

    Joined: 22 Nov 2005

    Posts: 40,115

    Location: Newcastle/Zurich

    I often can't see an image and twitter embeds seem to be a thing but I just see a blank post?
    firefox browser

    I see your image fine in that thread.
     
  3. james.miller

    Capodecina

    Joined: 17 Aug 2003

    Posts: 19,532

    Location: Woburn Sand Dunes

    Don't know. Link to the original post?
     
  4. arknor

    Caporegime

    Joined: 22 Nov 2005

    Posts: 40,115

    Location: Newcastle/Zurich

  5. "andy"

    Capodecina

    Joined: 9 Jun 2005

    Posts: 13,909

    i cant see your image. or sig image

    chrome on windows 10

    no idea why

    edit = if i view the thread on Microsoft edge the images display
     
  6. Feek

    Commissario

    Joined: 16 Oct 2002

    Posts: 233,668

    Location: In the radio shack

  7. explicit4u

    Capodecina

    Joined: 29 Nov 2008

    Posts: 11,273

    Location: London

    Your image host might be insecure (ie. not https), a few browsers have updated recently to block insecure content on pages.

    For your above images i had to go into my site settings and enable insecure content before I could see the image.
     
  8. arknor

    Caporegime

    Joined: 22 Nov 2005

    Posts: 40,115

    Location: Newcastle/Zurich

  9. Hyburnate

    Capodecina

    Joined: 29 Jul 2011

    Posts: 15,286

    Location: Near Northants / MK

    What plugins are you running?
     
  10. arknor

    Caporegime

    Joined: 22 Nov 2005

    Posts: 40,115

    Location: Newcastle/Zurich

    Only addblock and if I turn it off it makes no difference
     
  11. SexyGreyFox

    Man of Honour

    Joined: 29 Mar 2003

    Posts: 53,195

    Location: Stoke on Trent

    OK, the suggestion that different browsers don't like my address seems reasonable so I tried this page in Opera, Chrome, Edge, Safari and Firefox and they all show my link so I'm none the wiser.
     
  12. Andrew_McP

    Mobster

    Joined: 21 Apr 2003

    Posts: 3,049

    Location: South North West

    Chrome here and no image. I used to find find posting pictures here a hit & miss pain too. The 'foolproof' method I have now is...

    1) Upload to imgur
    2) Right click the picture when it shows on imgur
    3) Select "copy image address"
    4) Paste that into the Image URL box from the piccy icon here.
     
  13. Brizzles

    Sgarrista

    Joined: 16 Mar 2005

    Posts: 7,562

    Location: Clevedon , Bristol

    Same here
     
  14. james.miller

    Capodecina

    Joined: 17 Aug 2003

    Posts: 19,532

    Location: Woburn Sand Dunes

    [​IMG]


    ^^^^ That's why it doesnt work in some browsers.
     
  15. Feek

    Commissario

    Joined: 16 Oct 2002

    Posts: 233,668

    Location: In the radio shack


    ^^^^^
     
  16. james.miller

    Capodecina

    Joined: 17 Aug 2003

    Posts: 19,532

    Location: Woburn Sand Dunes

    No it's because the cert is invalid.
     
  17. Feek

    Commissario

    Joined: 16 Oct 2002

    Posts: 233,668

    Location: In the radio shack

    So therefore it's insecure ;)
     
  18. james.miller

    Capodecina

    Joined: 17 Aug 2003

    Posts: 19,532

    Location: Woburn Sand Dunes

    Which is the result of the issue, not the issue itself. Op wanted to know what was causing it - i've told him. What's your problem, Feek?
     
  19. SexyGreyFox

    Man of Honour

    Joined: 29 Mar 2003

    Posts: 53,195

    Location: Stoke on Trent

    Thanks James.
    The person who gave me server space uses that for lots of high end customers he earns all his money from creating Web Pages.
    I'll let him know.
     
  20. andy_mk3

    Capodecina

    Joined: 5 Oct 2009

    Posts: 11,535

    Location: Lincolnshire

    Your directory is open to view at dmpoole.co.uk/pics/ is open for view also which is probably less than ideal.